<!DOCTYPE html><html><head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><title>Covfefe &quot;College&quot; Apparel - covfefe T-Shirt | Teespring</title><meta name="description" content="Discover Covfefe &quot;College&quot; Apparel T-Shirt, a custom product made just for you by Teespring. With world-class production and customer support, your satisfaction is guaranteed. - Trump is sick of all the negative press covefe...." /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="msvalidate.01" content="C1F29F2CFFAF70518015DA39499569A5" /><link rel="canonical" href="https://teespring.com/shop/covfefe-collge" /><link rel="alternate" href="https://teespring.com/shop/covfefe-collge" hreflang="x-default" /><link rel="alternate" href="https://teespring.com/shop/covfefe-collge" hreflang="en" /><link rel="alternate" href="https://teespring.com/de/shop/covfefe-collge" hreflang="de" /><link rel="alternate" href="https://teespring.com/nl/shop/covfefe-collge" hreflang="nl" /><link rel="alternate" href="https://teespring.com/fr/shop/covfefe-collge" hreflang="fr" /><link rel="alternate" href="https://teespring.com/it/shop/covfefe-collge" hreflang="it" /><link rel="alternate" href="https://teespring.com/es/shop/covfefe-collge" hreflang="es" /><link rel="alternate" href="https://teespring.com/id/shop/covfefe-collge" hreflang="id" /><link rel="alternate" href="https://teespring.com/pt-BR/shop/covfefe-collge" hreflang="pt-BR" /><link rel="alternate" href="https://teespring.com/en-GB/shop/covfefe-collge" hreflang="en-GB" /><link rel="alternate" href="https://teespring.com/vi-VN/shop/covfefe-collge" hreflang="vi-VN" /><link rel="stylesheet" media="screen" href="/compiled_assets/buyer/application_campaign-24a9bd58b9b9efb27fb046194979d5d0d34dcb54c1203e69640ce70a4b084416.css" /><meta name="recommendations_css_path" content="/compiled_assets/buyer/modules/recommendations/recommendations-1b37a539cc79bd886e79892ed644fe381845735e2874d296c6d8c1c766252728.css" /><script>window.ENV = window.ENV || {};
window.ENV.AMPLITUDE_API_KEY = "5724b63d7362152436ab11f94f83516e";</script>  <meta name="campaign-id" id="campaign-id" content="16856790">
  <meta name="campaign-state-date" id="campaign-start-date" content="2017-05-31 06:13:42 UTC">
  <meta name="campaign-end-date" id="campaign-end-date" content="2017-06-05T03:00:00Z">
  <meta name="campaign-page-version" id="campaign-page-version" content="2">
  <meta name="campaign-root-id" id="campaign-root-id" content="13591776">
  <meta name="campaign-root-token" id="campaign-root-token" content="cmrt_046dd7e85540bb3a">
  <meta name="campaign-url" id="campaign-url" content="covfefe-collge">
  <meta name="campaign-region" id="campaign-region" content="USA">
  <meta name="days-remaining" id="days-remaining" content="5">
  <meta name="is-active" id="is-active" content="true">
  <meta name="print-status" id="print-status" content="printing">
  <meta name="tipped-status" id="tipped-status" content="untipped">
  <meta name="product-image-version" id="product-image-version" content="3">
  <meta name="esid" id="esid" content="zOaT9ojxuiCJCgD%2FN%2B6HERPGOAwMWl4B%0A">
  <meta name="is-marketplace-view" id="is-marketplace-view" content="false">
  <meta name="description-type" id="description-type" content="0">

  <!-- let's get nuts -->
  <script src="https://www.facebook.com/ajax/bz" async></script>
  <!-- end nuts -->

  <script>
    window['optimizely'] = window['optimizely'] || [];
    window['optimizely'].push(["customTag", {
  "pageType": "campaign",
  "defaultProduct": "2",
  "activeStatus": "active",
  "tippedStatus": "untipped"
}]);
  </script>

  <script>
    var dataLayer = [{
      'ecomm_retarget': true,
      'ecomm_orders': true,
      'ecomm_pagetype': 'product',
      'ecomm_prodid': 13591776,
      'ecomm_totalvalue': 21.99,
      'ecomm_zid': [22233],
      'page_title': "COVFEFE &quot;college&quot; apparel",
      'ecomm_category': ["fundraise-human-rights"],
      "logged_in_user": "",
      "user_id": "",
      "variation_id": ["13591776-2-569", "13591776-402-6695", "13591776-345-6356"]
    }]
  </script>


  <!-- OEmbed Discovery -->
  <link rel="alternate" type="application/json+oembed"
    href="https://teespring.com/oembed.json?url=https%3A%2F%2Fteespring.com%2Fcovfefe-collge%3Fref%3Dproducthunt"
    title="COVFEFE &quot;college&quot; apparel" />
  <!-- </OEmbed Discovery -->
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Fw+GyOHNl/bCdLanS8oUJUnSGtmIMpQ57peVxKMspDlGtl8OX5rXd1cENrqBBolRoW2eu5QtW7n1/aSAEMfw2A==" /><link rel="shortcut icon" href="/compiled_assets/shared/favicon-04c7467dcced3dc43c150d0bac2622b5ad19d8a837db0fcf5fdbac297ea75d92.ico" type="image/x-icon" /><meta property="twitter:account_id" content="273515759" />
<meta property="og:site_name" content="Teespring" />
<meta property="fb:app_id" content="187750784648365"/>
<meta property="fb:admins" content="1307820481"/>
    <meta property="og:title" content="COVFEFE &quot;college&quot; apparel">
  <meta property="og:type" content="product">
  <meta property="og:price:amount" content="21.99">
  <meta property="og:price:currency" content="USD">
  <meta property="og:site_name" content="Teespring">
  <meta property="og:image" content="https://vangogh.teespring.com/og_pic/16856790/18181166/front.jpg?v=2017-05-31-06-21&background-image=wood&effects=inner-glow">
  <meta property="og:image:width" content="1200">
  <meta property="og:image:height" content="627">
  <meta property="og:description" content="Discover Covfefe &quot;College&quot; Apparel T-Shirt, a custom product made just for you by Teespring. With world-class production and customer support, your satisfaction is guaranteed. - Trump is sick of all the negative press covefe....">
  <meta property="og:url" content="https://teespring.com/covfefe-collge">
    <meta property="og:availability" content="instock">


<meta name="twitter:domain" content="Teespring.com">
<meta name="twitter:site" content="@teespring">
    <meta name="twitter:card" content="photo">
  <meta name="twitter:site" content="@teespring">
  <meta name="twitter:creator" content="@teespring">
  <meta name="twitter:description" content="Discover Covfefe &quot;College&quot; Apparel T-Shirt, a custom product made just for you by Teespring. With world-class production and customer support, your satisfaction is guaranteed. - Trump is sick of all the negative press covefe....">
  <meta name="twitter:title" content="COVFEFE &quot;college&quot; apparel">
  <meta name="twitter:image" content="https://vangogh.teespring.com/og_pic/16856790/18181166/front.jpg?v=2017-05-31-06-21&background-image=wood&effects=inner-glow">

</head><body class="page__campaigns_show site__search--hide-initial"><div class="hidden">
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer',"GTM-WM8CXF");
  </script>

  <noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WM8CXF" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
</div>
<header class="site__header non_homepage" role="banner"><div class="site__header_content"><div class="site__notification"><div class="notification__message"><i class="ts-icon-tshirt notification__icon"></i><span class="notification__message_text"></span><i class="ts-icon-close notification__close"></i></div></div><nav class="site__menu site__menu--hidden"><ul class="menu__list" role="navigation"><div class="menu__container"><li class="menu__item"><a class="menu__link menu__link-cta" href="/designs">Start Designing</a></li><li class="menu__item dropdown--list site__menu_dropdown js-site-user-menu" id="menu__logged_in"><div class="dropdown__toggle menu__link js-user-email"><div class="js-user-avatar header_avatar hidden"><img class="header_avatar__img" /></div><span class="header_username js-user-name"></span></div><div class="dropdown__menu dropdown__menu--hidden js-site-user-dropdown-menu"><ul class="js-seller-dropdown-menu dropdown__menu_links hidden"><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/campaigns">Products</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/stores">Storefronts</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/analytics">Analytics</a></li><li class="dropdown__menu_item hidden" data-condition="is_customer"><a class="dropdown__menu_link" href="/dashboard/orders">Orders</a></li><li class="dropdown__menu_item" data-feature="messages"><a class="dropdown__menu_link" href="/dashboard/messages">Messages</a></li><li class="dropdown__menu_item" data-feature="promotions"><a class="dropdown__menu_link" href="/dashboard/promotions">Promotions</a></li><li class="dropdown__menu_item" data-feature="payouts"><a class="dropdown__menu_link" href="/dashboard/payouts">Payouts</a></li><li class="dropdown__menu_item hidden" data-feature="partner_campaigns" data-feature-flag="partner_campaigns" data-condition="is_affiliate"><a class="dropdown__menu_link" href="/dashboard/partner_campaigns">Partner Campaigns</a></li><li class="dropdown__menu_item hidden" data-feature="fabrily_campaigns" data-feature-flag="fabrily_campaigns" data-condition="is_fabrily_campaigner"><a class="dropdown__menu_link" href="/dashboard/fabrily_campaigns">Fabrily Campaigns</a></li><li class="dropdown__menu_item" data-feature="volume_discount_analytics"><a class="dropdown__menu_link js-volume_discount-analytics-link" href="/dashboard/volume_discount">Pricing Discount</a></li><li class="dropdown__menu_item" data-feature="account_settings"><a class="dropdown__menu_link js-account-settings-link" href="/dashboard/settings">Settings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/logout">Log Out</a></li></ul><ul class="js-buyer-dropdown-menu dropdown__menu_links hidden"><li class="dropdown__menu_item hidden" data-condition="is_customer"><a class="dropdown__menu_link" href="/dashboard/orders">Orders</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link js-account-settings-link" href="/dashboard/settings">Settings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/logout">Log Out</a></li></ul></div></li><div id="menu__logged_out"><li class="menu__item menu__item--about-teespring"><a class="menu__link" href="/about">About Teespring</a></li><li class="menu__item"><a class="menu__link menu__link--highlighted" href="/login"><b>Login</b></a></li></div><li class="menu__item js-shopping-cart site__shopping-cart-count--hidden"><a class="menu__link menu__link-shopping-cart" href="/shopping_cart"><div class="menu__link-shopping-cart-container"><div class="ts-icon-cart"></div><span class="site__shopping-cart-count js-shopping-cart-count"></span></div></a></li></div></ul></nav><div class="site__header_controls"><a href="/" class="site__logo site__logo"><svg class="site__logo_icon" xmlns="http://www.w3.org/2000/svg"><path id="teespring-logo" d="M27.22 2.52c-1.328 0-2.408 1.06-2.408 2.363 0 1.855.7 3.55 1.854 4.852.478.538 1.033 1.008 1.65 1.393.37-.553.68-1.15.918-1.78.358-.95.554-1.977.554-3.048 0-.636-.07-1.256-.202-1.855-.01-.05-.023-.1-.035-.15-.267-1.02-1.21-1.775-2.33-1.775zM12.364 9.348c.238.63.548 1.227.92 1.78.615-.385 1.17-.855 1.648-1.393 1.155-1.3 1.856-2.997 1.856-4.852 0-1.303-1.08-2.363-2.41-2.363-1.12 0-2.062.756-2.33 1.774-.01.05-.024.1-.035.15-.13.6-.2 1.22-.2 1.856 0 1.07.195 2.098.553 3.048zm26.74-1.156L41.4 9.32c-1.66 3.25-5.085 5.484-9.044 5.484-1.164 0-2.28-.195-3.322-.55-2.097 2.088-5.01 3.385-8.235 3.385-3.225 0-6.14-1.298-8.236-3.387-1.04.356-2.16.55-3.323.55-4.12 0-7.665-2.42-9.24-5.89l2.35-1.025c1.176 2.587 3.82 4.396 6.89 4.396.56 0 1.107-.062 1.632-.176-1.035-1.7-1.63-3.685-1.63-5.808 0-.808.087-1.597.25-2.357.024-.11.05-.216.077-.324C10.136 1.534 12.073 0 14.376 0c.046 0 .09.002.136.003.14.004.28.013.418.028 2.49.27 4.424 2.34 4.424 4.853 0 3.378-1.722 6.36-4.35 8.15 1.566 1.3 3.588 2.086 5.795 2.086 2.206 0 4.228-.787 5.794-2.086-2.628-1.79-4.35-4.773-4.35-8.15C22.243 2.37 24.177.3 26.665.03c.138-.014.277-.023.418-.027.046 0 .09-.003.137-.003 2.304 0 4.24 1.535 4.808 3.62.027.107.053.214.077.323.164.76.25 1.55.25 2.357 0 2.123-.595 4.11-1.63 5.808.526.114 1.07.176 1.63.176 2.95 0 5.506-1.668 6.747-4.092z"></path></svg><h3 class="site__logo_title">Teespring</h3></a></div><div class="site__header_right_nav"><i class="ts-icon-search site__header_right_nav_item search_icon--mobile"></i><a class="site__header_right_nav_item header__cart js-shopping-cart site__shopping-cart-count--hidden" id="shopping-cart-mobile-header-item" href="/shopping_cart"><div class="ts-icon-cart cart_icon--black"></div><div class="site__shopping-cart-count js-shopping-cart-count"></div></a></div><div class="site__header_left_nav"><div class="site__header_mobile_dropdown dropdown--list js-site-mobile-header-menu"><div class="dropdown__toggle"><a href="/" class="site__logo site__logo"><svg class="site__logo_icon" xmlns="http://www.w3.org/2000/svg"><path id="teespring-logo" d="M27.22 2.52c-1.328 0-2.408 1.06-2.408 2.363 0 1.855.7 3.55 1.854 4.852.478.538 1.033 1.008 1.65 1.393.37-.553.68-1.15.918-1.78.358-.95.554-1.977.554-3.048 0-.636-.07-1.256-.202-1.855-.01-.05-.023-.1-.035-.15-.267-1.02-1.21-1.775-2.33-1.775zM12.364 9.348c.238.63.548 1.227.92 1.78.615-.385 1.17-.855 1.648-1.393 1.155-1.3 1.856-2.997 1.856-4.852 0-1.303-1.08-2.363-2.41-2.363-1.12 0-2.062.756-2.33 1.774-.01.05-.024.1-.035.15-.13.6-.2 1.22-.2 1.856 0 1.07.195 2.098.553 3.048zm26.74-1.156L41.4 9.32c-1.66 3.25-5.085 5.484-9.044 5.484-1.164 0-2.28-.195-3.322-.55-2.097 2.088-5.01 3.385-8.235 3.385-3.225 0-6.14-1.298-8.236-3.387-1.04.356-2.16.55-3.323.55-4.12 0-7.665-2.42-9.24-5.89l2.35-1.025c1.176 2.587 3.82 4.396 6.89 4.396.56 0 1.107-.062 1.632-.176-1.035-1.7-1.63-3.685-1.63-5.808 0-.808.087-1.597.25-2.357.024-.11.05-.216.077-.324C10.136 1.534 12.073 0 14.376 0c.046 0 .09.002.136.003.14.004.28.013.418.028 2.49.27 4.424 2.34 4.424 4.853 0 3.378-1.722 6.36-4.35 8.15 1.566 1.3 3.588 2.086 5.795 2.086 2.206 0 4.228-.787 5.794-2.086-2.628-1.79-4.35-4.773-4.35-8.15C22.243 2.37 24.177.3 26.665.03c.138-.014.277-.023.418-.027.046 0 .09-.003.137-.003 2.304 0 4.24 1.535 4.808 3.62.027.107.053.214.077.323.164.76.25 1.55.25 2.357 0 2.123-.595 4.11-1.63 5.808.526.114 1.07.176 1.63.176 2.95 0 5.506-1.668 6.747-4.092z"></path></svg><h3 class="site__logo_title">Teespring</h3></a></div><div class="dropdown__menu dropdown__menu--hidden"><ul class="dropdown__menu_links"><li class="menu__item dropdown--list site__menu_dropdown js-site-user-menu" id="menu__logged_in"><div class="dropdown__toggle menu__link js-user-email"><div class="js-user-avatar header_avatar hidden"><img class="header_avatar__img" /></div><span class="header_username js-user-name"></span></div><div class="dropdown__menu dropdown__menu--hidden js-site-user-dropdown-menu"><ul class="js-seller-dropdown-menu dropdown__menu_links hidden"><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/campaigns">Products</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/stores">Storefronts</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/analytics">Analytics</a></li><li class="dropdown__menu_item hidden" data-condition="is_customer"><a class="dropdown__menu_link" href="/dashboard/orders">Orders</a></li><li class="dropdown__menu_item" data-feature="messages"><a class="dropdown__menu_link" href="/dashboard/messages">Messages</a></li><li class="dropdown__menu_item" data-feature="promotions"><a class="dropdown__menu_link" href="/dashboard/promotions">Promotions</a></li><li class="dropdown__menu_item" data-feature="payouts"><a class="dropdown__menu_link" href="/dashboard/payouts">Payouts</a></li><li class="dropdown__menu_item hidden" data-feature="partner_campaigns" data-feature-flag="partner_campaigns" data-condition="is_affiliate"><a class="dropdown__menu_link" href="/dashboard/partner_campaigns">Partner Campaigns</a></li><li class="dropdown__menu_item hidden" data-feature="fabrily_campaigns" data-feature-flag="fabrily_campaigns" data-condition="is_fabrily_campaigner"><a class="dropdown__menu_link" href="/dashboard/fabrily_campaigns">Fabrily Campaigns</a></li><li class="dropdown__menu_item" data-feature="volume_discount_analytics"><a class="dropdown__menu_link js-volume_discount-analytics-link" href="/dashboard/volume_discount">Pricing Discount</a></li><li class="dropdown__menu_item" data-feature="account_settings"><a class="dropdown__menu_link js-account-settings-link" href="/dashboard/settings">Settings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/logout">Log Out</a></li></ul><ul class="js-buyer-dropdown-menu dropdown__menu_links hidden"><li class="dropdown__menu_item hidden" data-condition="is_customer"><a class="dropdown__menu_link" href="/dashboard/orders">Orders</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link js-account-settings-link" href="/dashboard/settings">Settings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/logout">Log Out</a></li></ul></div></li><li class="dropdown__menu_item"><a class="site__header_left_nav_item menu__link--highlighted" href="/"><b>Home</b></a></li><li class="dropdown__menu_item js-mobile-user-menu" id="menu__logged_in"><a class="dropdown__menu_link" href="/dashboard/campaigns">Your account</a></li><li class="dropdown__menu_item" id="menu__logged_out"><a class="dropdown__menu_link" href="/login">Login</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/about">How Teespring Works</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/track">Track Your Order</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/designs">Create &amp; Sell</a></li></ul></div></div></div><div class="site__search_container" type="Header"><form class="site_search__form" action="."><input type="search" name="search" id="search" class="site__search_input header__search_input js-search-input" placeholder="Find something perfect." autocomplete="off" /><div class="ts-icon-search__container search_button"><i class="ts-icon-search search_icon--desktop"></i></div><div class="site__suggestion_results header_search_results" data-search-status="hide-results"><div class="search_term__container js-search-terms"></div><div class="categories__container"><div class="categories__heading">Categories</div><div class="js-categories"></div></div><div class="examples__container"><div class="examples__heading">Examples</div></div></div></form></div><div class="site_search__cancel js-search-remove">Cancel</div></div></header><div class="site__search_overlay js-search-remove"></div><div class="fb_ads_creation_banner__container display--desktop hidden" id="fb-ads-banner"><div class="fb_ads_creation_banner__text text--center"><h2>Woohoo! Your design is live. Let&#39;s get the word out.</h2><a class="button" href="#">Advertise this campaign</a></div></div><div class="site__content_container"><div id="flash__wrapper" class="site__wrapper"><div data-ajax-replace="/ajax/v2/flash"></div></div><section class="site__featured_container"><div class="site__wrapper js_fixed_product"><div class="message_banner__container js_promo_banner"><div class="message_banner"><div class="message_banner__text js_promo_banner_text"></div><i class="message_banner__close ts-icon-close"></i></div></div><div class="js-campaign-title"><h1 class="campaign__name display--mobile h4">COVFEFE &quot;college&quot; apparel</h1></div><div class="image_stack__container___wrapper"><div class="image_stack__container js_image_stack color-569 product-2 active" data-color-id="569" data-product-id="2"><div class="image_stack__inner js_image_stack_inner"><div class="image_stack__arrows"><i class="image_stack__arrow image_stack__arrow--left js-arrow-prev ts-icon-left-arrow hidden" data-side="front" data-color-id="569" data-product-id="2"></i><i class="image_stack__arrow image_stack__arrow--right js-arrow-next ts-icon-right-arrow" data-side="back" data-color-id="569" data-product-id="2"></i></div><div class="image_stack__images"><div class="image_stack__image_wrap image_stack__image_wrap--loading" data-idx="0" data-side="front"><img class="image_stack__image js-default-img" alt="Covfefe Deep Royal T-Shirt Front" data-original="" src="https://vangogh.teespring.com/v3/image/zIXLgfDWbJnp27iCKElMj6tJKEQ/480/560.jpg" data-zoom="https://vangogh.teespring.com/v3/image/zIXLgfDWbJnp27iCKElMj6tJKEQ/756/560.jpg" /></div><div class="image_stack__image_wrap image_stack__image_wrap--loading" data-idx="1" data-side="back"><img class="image_stack__image js-default-img" alt="Covfefe &quot;College&quot; Apparel Deep Royal T-Shirt Back" data-original="" src="https://vangogh.teespring.com/v3/image/6FbsQVxyTuxkbJXKyqrZ94S5MYU/480/560.jpg" data-zoom="https://vangogh.teespring.com/v3/image/6FbsQVxyTuxkbJXKyqrZ94S5MYU/756/560.jpg" /></div></div><nav class="image_stack__nav"><ul class="image_stack__nav_list"></ul><li class="image_stack__nav_item js-circle-nav-item" data-side="front" data-product-id="2" data-color-id="569"><img class="image_stack__nav_item_thumb display--desktop" data-original="" src="https://vangogh.teespring.com/v3/image/zIXLgfDWbJnp27iCKElMj6tJKEQ/120/560.jpg" id="image-2-569-0" /></li><li class="image_stack__nav_item js-circle-nav-item" data-side="back" data-product-id="2" data-color-id="569"><img class="image_stack__nav_item_thumb display--desktop" data-original="" src="https://vangogh.teespring.com/v3/image/6FbsQVxyTuxkbJXKyqrZ94S5MYU/120/560.jpg" id="image-2-569-1" /></li></nav><div class="image_stack__badge badge__verified_donation_campaign"><div class="tooltip--topright" data-tooltip="Your purchase benefits a verified charity. 25% of the proceeds will go to Planned Parenthood Federation of America, Inc."><img src="/compiled_assets/partial_donation-0f365205460745d3449ec09d3e06d1560b8849f3fe5a9e751e708f7b1ea10b82.png" alt="Partial donation" /></div></div><div class="image_stack__badge badge__rush_eligible"><div class="tooltip--bottomleft" data-tooltip="Want it fast? Choose rush shipping during checkout and get your order printed immediately and shipped via expedited service!"><img src="/compiled_assets/rush-badge-7724403f69dd433811d6f406e6e274651f43feb12418c05925de516a457da450.png" alt="Rush badge" /></div></div></div></div><div class="image_stack__container js_image_stack color-6695 product-402 " data-color-id="6695" data-product-id="402"><div class="image_stack__inner js_image_stack_inner"><div class="image_stack__images"><div class="image_stack__image_wrap image_stack__image_wrap--loading" data-idx="0" data-side="front"><img class="image_stack__image" alt="Covfefe Purple T-Shirt Front" data-original="https://vangogh.teespring.com/v3/image/GL35WENv2tZw-Yj0sCsW_7lH4LY/480/560.jpg" src="" data-zoom="https://vangogh.teespring.com/v3/image/GL35WENv2tZw-Yj0sCsW_7lH4LY/756/560.jpg" /></div></div><nav class="image_stack__nav"><ul class="image_stack__nav_list"></ul><li class="image_stack__nav_item js-circle-nav-item" data-side="front" data-product-id="402" data-color-id="6695"><img class="image_stack__nav_item_thumb display--desktop" data-original="https://vangogh.teespring.com/v3/image/GL35WENv2tZw-Yj0sCsW_7lH4LY/120/560.jpg" src="" id="image-402-6695-0" /></li></nav><div class="image_stack__badge badge__verified_donation_campaign"><div class="tooltip--topright" data-tooltip="Your purchase benefits a verified charity. 25% of the proceeds will go to Planned Parenthood Federation of America, Inc."><img src="/compiled_assets/partial_donation-0f365205460745d3449ec09d3e06d1560b8849f3fe5a9e751e708f7b1ea10b82.png" alt="Partial donation" /></div></div><div class="image_stack__badge badge__rush_eligible"><div class="tooltip--bottomleft" data-tooltip="Want it fast? Choose rush shipping during checkout and get your order printed immediately and shipped via expedited service!"><img src="/compiled_assets/rush-badge-7724403f69dd433811d6f406e6e274651f43feb12418c05925de516a457da450.png" alt="Rush badge" /></div></div></div></div><div class="image_stack__container js_image_stack color-6356 product-345 " data-color-id="6356" data-product-id="345"><div class="image_stack__inner js_image_stack_inner"><div class="image_stack__arrows"><i class="image_stack__arrow image_stack__arrow--left js-arrow-prev ts-icon-left-arrow hidden" data-side="front" data-color-id="6356" data-product-id="345"></i><i class="image_stack__arrow image_stack__arrow--right js-arrow-next ts-icon-right-arrow" data-side="back" data-color-id="6356" data-product-id="345"></i></div><div class="image_stack__images"><div class="image_stack__image_wrap image_stack__image_wrap--loading" data-idx="0" data-side="front"><img class="image_stack__image" alt="Covfefe Deep Royal  T-Shirt Front" data-original="https://vangogh.teespring.com/v3/image/jpfIcRnVAne3WMJ20x89HHCVvrM/480/560.jpg" src="" data-zoom="https://vangogh.teespring.com/v3/image/jpfIcRnVAne3WMJ20x89HHCVvrM/756/560.jpg" /></div><div class="image_stack__image_wrap image_stack__image_wrap--loading" data-idx="1" data-side="back"><img class="image_stack__image" alt="Covfefe &quot;College&quot; Apparel Deep Royal  T-Shirt Back" data-original="https://vangogh.teespring.com/v3/image/v-SywbfCH8GUlxNA8l-xuDqrIT4/480/560.jpg" src="" data-zoom="https://vangogh.teespring.com/v3/image/v-SywbfCH8GUlxNA8l-xuDqrIT4/756/560.jpg" /></div></div><nav class="image_stack__nav"><ul class="image_stack__nav_list"></ul><li class="image_stack__nav_item js-circle-nav-item" data-side="front" data-product-id="345" data-color-id="6356"><img class="image_stack__nav_item_thumb display--desktop" data-original="https://vangogh.teespring.com/v3/image/jpfIcRnVAne3WMJ20x89HHCVvrM/120/560.jpg" src="" id="image-345-6356-0" /></li><li class="image_stack__nav_item js-circle-nav-item" data-side="back" data-product-id="345" data-color-id="6356"><img class="image_stack__nav_item_thumb display--desktop" data-original="https://vangogh.teespring.com/v3/image/v-SywbfCH8GUlxNA8l-xuDqrIT4/120/560.jpg" src="" id="image-345-6356-1" /></li></nav><div class="image_stack__badge badge__verified_donation_campaign"><div class="tooltip--topright" data-tooltip="Your purchase benefits a verified charity. 25% of the proceeds will go to Planned Parenthood Federation of America, Inc."><img src="/compiled_assets/partial_donation-0f365205460745d3449ec09d3e06d1560b8849f3fe5a9e751e708f7b1ea10b82.png" alt="Partial donation" /></div></div><div class="image_stack__badge badge__rush_eligible"><div class="tooltip--bottomleft" data-tooltip="Want it fast? Choose rush shipping during checkout and get your order printed immediately and shipped via expedited service!"><img src="/compiled_assets/rush-badge-7724403f69dd433811d6f406e6e274651f43feb12418c05925de516a457da450.png" alt="Rush badge" /></div></div></div></div></div><div class="campaign__column--product"><div class="zoom_window__container"></div><h1 class="campaign__name display--desktop h2">COVFEFE &quot;college&quot; apparel</h1><div class="js-campaign-like like__container"><div class="js-campaign__like campaign__like"><div class="campaign__like--text">Like</div><div class="campaign__liked--text hidden">Liked</div></div><div class="campaign__like--active hidden"></div></div><div id="product_rating_default_hidden" class="hidden"><div class="product_rating js-product_rating__container hidden" data-product-id="2"><div class="product_rating-wrapper"><div class="product_star_rating-wrapper"><div class="product_star_rating-top" style="width: 86.94000000000001%;"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="product_star_rating-bottom"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="product_rating_count">Reviews (57070)</div></div><div class="product_rating js-product_rating__container hidden" data-product-id="402"><div class="product_rating-wrapper"><div class="product_star_rating-wrapper"><div class="product_star_rating-top" style="width: 78.78%;"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="product_star_rating-bottom"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="product_rating_count">Reviews (851)</div></div><div class="product_rating js-product_rating__container hidden" data-product-id="345"><div class="product_rating-wrapper"><div class="product_star_rating-wrapper"><div class="product_star_rating-top" style="width: 84.26%;"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="product_star_rating-bottom"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="product_rating_count">Reviews (1212)</div></div></div><a name="campaign_description"></a><div class="campaign__description display--desktop" id="campaign_description"><div class="campaign__description_contents truncated">Trump is sick of all the negative press covefe. Buy an iconic covefe shirt and a portion of the proceeds will go to Planned Parenthood.<div class="fade-out"></div></div><a class="show-more">Show More</a></div><div class="campaign_stats__container js_stats_countainer display--mobile"><div class="campaign_stats"><p class="campaign_transaction__subtext display--desktop">We reached our minimum! The shirts will be printed, now help us reach our goal!!</p><div class="campaign_stats__table"><div class="campaign_stats__column campaign_stats__column--timer js_stats_timer_subview"><div class="campaign_stats__value js-mobile-time-left">5 days</div><div class="persistent_timer__wrap--v2 hidden"><div class="persistent__timer" data-enddate="2017-06-05T03:00:00Z"><div class="campaign_stats__countdown js_stats_timer_countdown"><span class="persistent_timer__hours"></span>:<span class="persistent_timer__minutes"></span>:<span class="persistent_timer__seconds"></span></div></div></div><span class="campaign_stats__label">left to buy!</span></div></div></div></div><div class="campaign__purchase_container"><div class="product_dropdown__container"><h2 class="product_dropdown__label">Available Products:</h2><span class="change_currency"><a class="hidden js_change_currency" href="#currency-switcher">Change Currency</a></span><div class="js_product_dropdown"><select class="product__dropdown form__select_menu js_product_select"><optgroup class="hidden"></optgroup><option data-class="localized-price" data-USD-price="Hanes Tagless Tee - $21.99" data-GBP-price="Hanes Tagless Tee - £17.16" data-EUR-price="Hanes Tagless Tee - €19.69" data-AUD-price="Hanes Tagless Tee - $29.44 AUD" data-CAD-price="Hanes Tagless Tee - $29.59 CAD" value="2">Hanes Tagless Tee - $21.99</option><option data-class="localized-price" data-USD-price="Sticker - Landscape - $7.00" data-GBP-price="Sticker - Landscape - £5.47" data-EUR-price="Sticker - Landscape - €6.27" data-AUD-price="Sticker - Landscape - $9.38 AUD" data-CAD-price="Sticker - Landscape - $9.42 CAD" value="402">Sticker - Landscape - $7.00</option><option data-class="localized-price" data-USD-price="Hanes Unisex Crewneck Sweatshirt - $33.99" data-GBP-price="Hanes Unisex Crewneck Sweatshirt - £26.52" data-EUR-price="Hanes Unisex Crewneck Sweatshirt - €30.43" data-AUD-price="Hanes Unisex Crewneck Sweatshirt - $45.51 AUD" data-CAD-price="Hanes Unisex Crewneck Sweatshirt - $45.74 CAD" value="345">Hanes Unisex Crewneck Sweatshirt - $33.99</option></select></div></div><div class="product__container"><nav class="product__nav"><ul class="product__list"><li class="product__each" data-product-id="2" data-color-id="569"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/zIXLgfDWbJnp27iCKElMj6tJKEQ/120/560.jpg" /></div></li><li class="product__each" data-product-id="402" data-color-id="6695"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/GL35WENv2tZw-Yj0sCsW_7lH4LY/120/560.jpg" /></div></li><li class="product__each" data-product-id="345" data-color-id="6356"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/jpfIcRnVAne3WMJ20x89HHCVvrM/120/560.jpg" /></div></li></ul></nav></div><div class="product__container"><div class="product__card_wrap js-product-card product__card_wrap--v2"><a class="product__card__expand_link js-card-expand-link"><h2 class="product__size_chart_link--show">Size Chart &amp; Product Details</h2><h2 class="product__size_chart_link--hide">Hide Details</h2></a><div class="product__card"><div class="product__details_wrap"><div class="product__details"><div class="product__row product__row--name-price"><div class="product__name"></div><div class="product__price"></div></div><div class="product__row product__row--localized-price"><div class="product__localized-price"></div></div><ul class="product__row product__row--fit-fabric"><li class="product__fit_wrap"><span class="product__fit"></span></li><li class="product__fabric_wrap"><span class="product__fabric"></span></li></ul></div></div><div class="product__size_chart_wrap js-size-chart-wrap product__size_chart_wrap--inch"><a class="product__size_chart_link js-card-expand-link"><h2 class="product__size_chart_link--show">Size Chart</h2><h2 class="product__size_chart_link--hide">Hide Chart</h2></a><div class="product__size_chart active" data-product-id="2"><div class="size_chart__units"><span class="size_chart__unit size_chart__unit--inch js-size-unit-toggle" data-unit="inch">Inches</span><span class="size_chart__unit size_chart__unit--cm js-size-unit-toggle" data-unit="cm">Centimeters</span></div><table class="product__size_chart__table"><thead><tr class="product__size_chart__row"><th class="product__size_chart__size_label">&nbsp;</th><th>Length</th><th>Sleeve</th><th>Width</th></tr></thead><tbody><tr class="product__size_chart__row"><td class="product__size_chart__size_label">S</td><td><span class="product__size_chart__size product__size_chart__size--inch">28&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">71cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">8.13&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">20cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">18&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">45cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">M</td><td><span class="product__size_chart__size product__size_chart__size--inch">29&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">73cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">8.38&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">21cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">20&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">50cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">L</td><td><span class="product__size_chart__size product__size_chart__size--inch">30&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">76cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">8.63&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">21cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">22&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">55cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">XL</td><td><span class="product__size_chart__size product__size_chart__size--inch">31&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">78cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">8.88&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">22cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">24&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">60cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">2XL</td><td><span class="product__size_chart__size product__size_chart__size--inch">33&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">83cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">9.63&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">24cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">26&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">66cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">3XL</td><td><span class="product__size_chart__size product__size_chart__size--inch">34&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">86cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">10.13&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">25cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">28&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">71cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">4XL</td><td><span class="product__size_chart__size product__size_chart__size--inch">35&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">88cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">10.63&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">27cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">30&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">76cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">5XL</td><td><span class="product__size_chart__size product__size_chart__size--inch">36&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">91cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">11.13&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">28cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">32&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">81cm</span></td></tr></tbody></table></div><div class="product__size_chart" data-product-id="402"><div class="size_chart__non_apparel"><img src="https://d1b2zzpxewkr9z.cloudfront.net/images/campaigns/sticker_sizing@2x.png" /></div></div><div class="product__size_chart" data-product-id="345"><div class="size_chart__units"><span class="size_chart__unit size_chart__unit--inch js-size-unit-toggle" data-unit="inch">Inches</span><span class="size_chart__unit size_chart__unit--cm js-size-unit-toggle" data-unit="cm">Centimeters</span></div><table class="product__size_chart__table"><thead><tr class="product__size_chart__row"><th class="product__size_chart__size_label">&nbsp;</th><th>Length</th><th>Sleeve</th><th>Width</th></tr></thead><tbody><tr class="product__size_chart__row"><td class="product__size_chart__size_label">S</td><td><span class="product__size_chart__size product__size_chart__size--inch">26.5&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">67cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">34.13&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">86cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">20&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">50cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">M</td><td><span class="product__size_chart__size product__size_chart__size--inch">27.5&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">69cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">35.38&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">89cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">22&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">55cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">L</td><td><span class="product__size_chart__size product__size_chart__size--inch">28.5&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">72cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">36&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">91cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">24&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">60cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">XL</td><td><span class="product__size_chart__size product__size_chart__size--inch">29.5&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">74cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">36.75&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">93cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">26&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">66cm</span></td></tr><tr class="product__size_chart__row"><td class="product__size_chart__size_label">2XL</td><td><span class="product__size_chart__size product__size_chart__size--inch">30&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">76cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">37.5&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">95cm</span></td><td><span class="product__size_chart__size product__size_chart__size--inch">28&quot;</span><span class="product__size_chart__size product__size_chart__size--cm">71cm</span></td></tr></tbody></table></div></div></div></div></div><div class="product__color_container" data-product-id="2"><ul class="product__color_list"><li class="product__color_list_item" data-color-id="569" data-product-id="2"><div class="product__color_block" style="background-color:#3A4B98"></div></li></ul></div><div class="product__color_container" data-product-id="402"><ul class="product__color_list"><li class="product__color_list_item" data-color-id="6695" data-product-id="402"><div class="product__color_block" style="background-color:#5E4B87"></div></li></ul></div><div class="product__color_container" data-product-id="345"><ul class="product__color_list"><li class="product__color_list_item" data-color-id="6356" data-product-id="345"><div class="product__color_block" style="background-color:#051D73"></div></li></ul></div><div class="product_size__container hidden"><ul class="product_size__list"><li class="product_size__item product_size__item--hidden"><span class="product_size__size"></span></li></ul></div><div class="campaign_transaction js-transaction-button"><a class="campaign_transaction__button campaign_transaction__button--old button--large button button--transaction" href="#pre-checkout-modal"><span class="js-in-stock">Buy it now</span><span class="js-out-of-stock hidden">Out of stock</span></a></div></div><div class="campaign__goal_container"><div class="persistent_timer__wrap js_persistent_timer persistent_timer__wrap--v2"><div class="persistent_timer__stats"><span class="persistent_timer__order_count"><span class="persistent_timer__time_remaining">Available until <span class='time_remaining__highlight js-time-left' data-timestamp='2017-06-05T03:00:00Z'>Monday!</span></span></span></div><p class="campaign_transaction__subtext persistent_timer__subtext">We reached our minimum! The shirts will be printed, now help us reach our goal!!</p><div class="persistent__timer display--desktop" data-enddate="2017-06-05T03:00:00Z"><span class="persistent_timer__label"><i class="ts-icon-time"></i> Want this shirt design?</span><span class="persistent_timer__countdown"><div class="persistent_timer__unit_wrap"><div class="persistent_timer__value persistent_timer__days">00</div><label class="persistent_timer__unit persistent_timer__unit--days">days</label></div><div class="persistent_timer__unit_wrap"><div class="persistent_timer__value persistent_timer__hours">00</div><span class="persistent_timer__seperator">:</span><div class="persistent_timer__unit">hours</div></div><div class="persistent_timer__unit_wrap"><div class="persistent_timer__value persistent_timer__minutes">00</div><span class="persistent_timer__seperator">:</span><div class="persistent_timer__unit">minutes</div></div><div class="persistent_timer__unit_wrap"><div class="persistent_timer__value persistent_timer__seconds">00</div><div class="persistent_timer__unit">seconds</div></div></span></div></div><p class="campaign_transaction__subtext display--mobile"><small>We reached our minimum! The shirts will be printed, now help us reach our goal!!</small></p></div></div></div></section><section class="site__main">


<div class="site__wrapper"><div class="share__container display--mobile"><p class="share__heading">Share this design!</p><ul class="share__buttons"><li class="share__buttons__item"><a class="share__btn share__btn--facebook button--tertiary" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftspr.ng%2Fc%2Fcovfefe-collge&amp;title=COVFEFE+%22college%22+apparel" data-social-network="facebook"><svg viewBox="0 0 800 800" style="width: inherit;" width="100%" height="24"><path d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"></path></svg><span class="share__btn_text"><strong>Facebook</strong></span></a></li><li class="share__buttons__item"><a class="share__btn share__btn--twitter button--tertiary" href="https://twitter.com/home?status=Check+out+COVFEFE+%22college%22+apparel%21+Available+for+the+next+5+days+via+%40Teespring%3A+https%3A%2F%2Ftspr.ng%2Fc%2Fcovfefe-collge" target="_blank" data-social-network="twitter"><svg viewBox="0 0 800 800" style="width: inherit;" width="100%" height="24"><path d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"></path></svg><span class="share__btn_text"><strong>Twitter</strong></span></a></li></ul><div class="share__report_campaign"><a class="share__report_campaign--link" href="/policies/report/covfefe-collge" target="_blank">Report this campaign</a></div></div><div class="campaign__column--description"><a name="campaign_description"></a><div class="campaign__description display--mobile js_campaign_description" id="campaign_description"><div class="campaign__description_contents truncated">Trump is sick of all the negative press covefe. Buy an iconic covefe shirt and a portion of the proceeds will go to Planned Parenthood.<div class="fade-out"></div></div><a class="show-more">Show More</a></div><div class="category_tags hidden"><p class="category_tag__heading">See more from:</p><div class="category_tag__container"><a class="category_tag button button--secondary button--small js-category-tag" data-category-name="fundraise-human-rights" href="/shop/fundraise-human-rights-tshirts">Human Rights</a></div></div><div class="testimonials__container hidden"><div class="testimonial_header">Review Highlights:</div><div class="testimonial"><blockquote class="testimonial_title">Awesome</blockquote><div class="testimonial_star__container"><div class="testimonial_star_rating-wrapper"><div class="testimonial_star_rating-top"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="testimonial_star_rating-bottom"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="testimonial_date_name">By Hine H. on January 5, 2016</div><div class="testimonial_blurb">I have ordered a few items from Teespring and have never had any problems with payment or shipping. They even sent me an extra jersey once, that I wasn&#39;t charged for and I have it to my friend. Cheers guys</div></div><div class="testimonial"><blockquote class="testimonial_title">Great service!</blockquote><div class="testimonial_star__container"><div class="testimonial_star_rating-wrapper"><div class="testimonial_star_rating-top"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="testimonial_star_rating-bottom"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="testimonial_date_name">By Kerry B. on May 3, 2016</div><div class="testimonial_blurb">I ordered a shirt for my wife and it arrived. It was way too small, contacted customer service and they said that shirt runs small and asked what size I thought she&#39;d need. It is being shipped next week! No hassle, don&#39;t even have to send the old shirt back. I can donate it to charity or something.</div><div class="testimonial_blurb">I have used tee spring before and have always had great service. The print on the shirts is clear and sharp.</div></div><div class="testimonial"><blockquote class="testimonial_title">Great Company</blockquote><div class="testimonial_star__container"><div class="testimonial_star_rating-wrapper"><div class="testimonial_star_rating-top"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="testimonial_star_rating-bottom"><span>★</span><span>★</span><span>★</span><span>★</span><span>★</span></div></div><div class="testimonial_date_name">By Sandy T. on January 3, 2016</div><div class="testimonial_blurb">Great Company and great Customer Service</div></div></div><div class="campaign_info__container"><div class="js-new-info campaign_info__header hidden"><div class="js-campaign-info-link campaign_info__header_link campaign_info__header_link--selected" data-section="shipping">Shipping Info</div><div class="js-campaign-info-link campaign_info__header_link" data-section="return">Return Policy</div><div class="js-campaign-info-link campaign_info__header_link" data-section="campaign-id">Campaign ID</div><div class="campaign_info__header_link campaign_info__header_link--fill"></div></div><div class="js-campaign-info-section js-old-content campaign_info__content" data-section="shipping"><div class="js-old-info campaign_info__header">Shipping Info</div><div class="campaign_info__content__row"><div class="campaign_info__region_dropdown campaign_info__region_dropdown--right"><div class="dropdown--popover js-shipping-info-dropdown" data-value="United States"><div class="dropdown__toggle campaign_info__region_toggle js-region-toggle">United States</div><div class="dropdown__menu dropdown__menu--hidden"><ul class="dropdown__menu_links"><li class="dropdown__menu_item js-region-item" data-value="United States" data-name="United States"><div class="dropdown__menu_link dropdown__menu_link--nowrap">United States</div></li><li class="dropdown__menu_item js-region-item" data-value="Canada" data-name="Canada"><div class="dropdown__menu_link dropdown__menu_link--nowrap">Canada</div></li><li class="dropdown__menu_item js-region-item" data-value="Switzerland" data-name="International"><div class="dropdown__menu_link dropdown__menu_link--nowrap">International</div></li></ul></div></div></div></div><div class="campaign_info__content__row"> Orders are printed and shipped when the time expires or earlier.</div><div class="campaign_info__content__row js-delivery-estimate-state js-delivery-estimate-default">You can expect your package to arrive <span class='js-delivery-estimate'>5</span> business days after the time expires.</div><div class="campaign_info__content__row js-delivery-estimate-state js-delivery-by-holiday-with-standard">You can expect your package to arrive by 12/24.</div><div class="campaign_info__content__row js-delivery-estimate-state js-delivery-by-holiday-with-rush">Use Rush Shipping for delivery by 12/24.</div><div class="campaign_info__content__row js-delivery-estimate-state js-delivery-by-holiday-not-guaranteed">Delivery by 12/24 not guaranteed.</div>Expedited or Rush shipping may be available depending upon the product(s) selected and the destination country.<div class="campaign_info__content__row">Shipping costs start at:</div><ul><li class="campaign_info__content__row campaign_info__shipping_info js-apparel-shipping-info"><span class='js-apparel-base-cost'>$0</span> for the first apparel item and <span class='js-apparel-additional-cost'>$0</span> for each additional apparel item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-phone-case-shipping-info"><span class='js-phone-case-base-cost'>$0</span> for the first phone case and <span class='js-phone-case-additional-cost'>$0</span> for each additional phone case.</li><li class="campaign_info__content__row campaign_info__shipping_info js-sticker-shipping-info"><span class='js-sticker-base-cost'>$0</span> for the first sticker and <span class='js-sticker-additional-cost'>$0</span> for each additional sticker.</li><li class="campaign_info__content__row campaign_info__shipping_info js-hoodie-sweatshirt-shipping-info"><span class='js-hoodie-sweatshirt-base-cost'>$0</span> for the first hoodie/sweatshirt and <span class='js-hoodie-sweatshirt-additional-cost'>$0</span> for each additional hoodie/sweatshirt.</li><li class="campaign_info__content__row campaign_info__shipping_info js-twitch-hoodie-shipping-info"><span class='js-twitch-hoodie-base-cost'>$0</span> for the first Twitch hoodie and <span class='js-twitch-hoodie-additional-cost'>$0</span> for each additional Twitch hoodie.</li><li class="campaign_info__content__row campaign_info__shipping_info js-mug-shipping-info"><span class='js-mug-base-cost'>$0</span> for the first mug and <span class='js-mug-additional-cost'>$0</span> for each additional mug.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xs-shipping-info"><span class='js-homeware-xs-base-cost'>$0</span> for the first item and <span class='js-homeware-xs-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-s-shipping-info"><span class='js-homeware-s-base-cost'>$0</span> for the first item and <span class='js-homeware-s-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-m-shipping-info"><span class='js-homeware-m-base-cost'>$0</span> for the first item and <span class='js-homeware-m-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-l-shipping-info"><span class='js-homeware-l-base-cost'>$0</span> for the first item and <span class='js-homeware-l-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xl-shipping-info"><span class='js-homeware-xl-base-cost'>$0</span> for the first item and <span class='js-homeware-xl-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xxl-shipping-info"><span class='js-homeware-xxl-base-cost'>$0</span> for the first item and <span class='js-homeware-xxl-additional-cost'>$0</span> for each additional item.</li></ul><div class="campaign_info__content__row">Products are fulfilled in the US</div></div><div class="js-campaign-info-section js-old-content campaign_info__content" data-section="return"><div class="js-old-info campaign_info__header">Return Policy</div><div class="campaign_info__content__row"><div class="campaign_info__content campaign_info__content--return_polic">If you&#39;re not 100% satisfied, let us know and we&#39;ll make it right. <a href="http://answers.teespring.com/customer/portal/articles/1710937-refunds-and-returns">View Details <i class="ts-icon-right-arrow"></i></a></div></div></div><div class="js-campaign-info-section campaign_info__row campaign_info__row--campaign_id" data-section="campaign-id"><div class="js-old-info campaign_info__header">Campaign ID</div><div class="campaign_info__content__row"><div class="campaign_info__content campaign_info__content--id">covfefe-collge</div></div></div><div class="campaign_info__report_campaign"><a href="/policies/report/covfefe-collge">Report this campaign</a></div></div></div><div class="campaign__column--stats display--desktop"><div class="share__container"><p class="share__heading">Share this design!</p><ul class="share__buttons"><li class="share__buttons__item"><a class="share__btn share__btn--facebook button--tertiary" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftspr.ng%2Fc%2Fcovfefe-collge&amp;title=COVFEFE+%22college%22+apparel" data-social-network="facebook"><svg viewBox="0 0 800 800" style="width: inherit;" width="100%" height="24"><path d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"></path></svg><span class="share__btn_text"><strong>Facebook</strong></span></a></li><li class="share__buttons__item"><a class="share__btn share__btn--twitter button--tertiary" href="https://twitter.com/home?status=Check+out+COVFEFE+%22college%22+apparel%21+Available+for+the+next+5+days+via+%40Teespring%3A+https%3A%2F%2Ftspr.ng%2Fc%2Fcovfefe-collge" target="_blank" data-social-network="twitter"><svg viewBox="0 0 800 800" style="width: inherit;" width="100%" height="24"><path d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"></path></svg><span class="share__btn_text"><strong>Twitter</strong></span></a></li></ul><div class="share__report_campaign"><a class="share__report_campaign--link" href="/policies/report/covfefe-collge" target="_blank">Report this campaign</a></div></div></div></div><div class="js-teerex-fetcher cards__container site__wrapper" data-context="non_marketplace_campaign" data-campaign-root-id="13591776"></div></section></div><div class="precheckout_modal modal modal--inactive js-precheckout" tabindex="1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"><div class="modal-header"><button class="precheckout_close_button js-close" type="button" aria-hidden="true"><i class="ts-icon-close"></i></button><h2 class="precheckout_modal__title">Your Order</h2></div><div class="precheckout_modal__image_container"><div class="precheckout_modal__image js-precheckout-banner"></div></div><form class="precheckout_form js-precheckout-form" id="new_pre_checkout_form" action="https://teespring.com/buy/precheckout" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="PXyW97wVcsUhT0aWLvEdMLHPG1e6lpL/cKIgbK9Qe9lsxU8xAkIyRLQ/xovkPYBEWXCfNaaJXX9ryBEoHLsvOA==" /><input type="hidden" value="16856790" name="pre_checkout_form[campaign_id]" id="pre_checkout_form_campaign_id" /><input type="hidden" value="stripe" name="pre_checkout_form[payment_method]" id="pre_checkout_form_payment_method" /><input type="hidden" value="1" name="pre_checkout_form[ship_method]" id="pre_checkout_form_ship_method" /><input id="js-checkout-currency" type="hidden" value="USD" name="pre_checkout_form[currency]" /><div class="modal-body"><table class="precheckout_items_table precheckout_table"><thead class="precheckout_items_table__head"><tr><th class="line_items_table__heading precheckout_items_table__item--image"></th><th class="line_items_table__heading">Qty</th><th class="line_items_table__heading">Size</th><th class="line_items_table__heading">Style</th><th class="line_items_table__heading line_items_table__heading--price">Price</th></tr></thead><tbody></tbody></table><div class="precheckout_actions"><div class="precheckout_actions__button js-add-additional-style link">+ Add another style or color</div></div><div class="saved_payment_info"><div class="saved_payment_info__container"><a class="saved_payment_info__edit_link"><i class="saved_payment_info__edit_icon ts-icon-edit"></i></a><div class="saved_payment_info__row"><span class="saved_payment_info__label">Shipping Address:</span><span class="saved_payment_info__value">460 Bryant St. Suite 200, San Francisco, CA 94611</span></div><div class="saved_payment_info__row"><span class="saved_payment_info__label">Pay With:</span><span class="saved_payment_info__value">Visa ending in 3456</span></div></div></div></div><div class="modal-footer"><div class="payment_options_container"><div class="payment_options_actions payment_options_actions--shopping_cart"><button class="button button--transaction button--large submit--add_to_cart js-precheckout-add-to-cart" name="add_to_cart" value="true" type="submit"><i class="ts-icon-cart cart_icon--checkout"></i>Add to Cart</button></div><div class="payment_options_info payment_options_info--shopping_cart"><button class="link link--alt submit--checkout js-precheckout-submit js-precheckout-proceed-to-checkout" type="submit" name="add_to_cart_and_checkout" value="Checkout">Proceed to Checkout</button><ul class="payment_options">
<!-- visa -->
<svg xmlns="http://www.w3.org/2000/svg" width="29" height="20" viewBox="0 0 60 40">
  <path fill="#F3F4F4" d="M59.75 35c0 2.75-2.25 5-5 5h-50c-2.75 0-5-2.25-5-5V5c0-2.75 2.25-5 5-5h50c2.75 0 5 2.25 5 5v30z"/>
  <path fill="#5565AF" d="M.75 10V5c0-2.75 2.25-5 5-5h48c2.75 0 5 2.25 5 5v5"/>
  <path fill="#E6A124" d="M58.75 30v5c0 2.75-2.25 4-5 4h-48c-2.75 0-5-1.25-5-4v-5"/>
  <g fill="#5565AF">
    <path d="M17.137 23.379c.406-1.15.691-1.887.859-2.211l3.375-6.875h2.469l-5.844 11.422h-2.609l-.992-11.422H16.7l.398 6.875c.02.234.031.582.031 1.039a22.43 22.43 0 0 1-.047 1.172h.055zM22.809 25.715l2.438-11.422h2.383l-2.438 11.422h-2.383zM34.934 22.34c0 1.09-.387 1.949-1.156 2.582-.771.633-1.816.949-3.133.949-1.152 0-2.078-.234-2.781-.703v-2.141c1.004.562 1.938.844 2.797.844.582 0 1.039-.109 1.367-.332.328-.221.492-.523.492-.91 0-.223-.035-.42-.105-.59a1.727 1.727 0 0 0-.301-.473c-.131-.146-.453-.41-.969-.797-.719-.517-1.225-1.025-1.516-1.532a3.197 3.197 0 0 1-.438-1.633c0-.672.16-1.271.484-1.801.322-.528.781-.939 1.379-1.234.596-.294 1.281-.441 2.059-.441 1.129 0 2.164.258 3.102.773l-.852 1.82c-.812-.385-1.562-.578-2.25-.578-.434 0-.787.117-1.062.352-.277.234-.414.545-.414.93 0 .318.086.596.258.832.172.237.557.551 1.156.941.629.417 1.102.877 1.414 1.379.312.505.469 1.091.469 1.763zM42.598 22.996h-3.695l-1.344 2.719h-2.5l5.984-11.469h2.914l1.148 11.469h-2.32l-.187-2.719zm-.118-2.031l-.203-2.734a25.514 25.514 0 0 1-.078-1.977v-.281c-.23.625-.514 1.287-.852 1.984l-1.469 3.008h2.602z"/>
  </g>
  <path opacity=".04" fill="#FFF" d="M58.281 1.469A4.985 4.985 0 0 1 59.75 5v30a4.98 4.98 0 0 1-1.469 3.531A4.987 4.987 0 0 1 54.75 40h-50a4.98 4.98 0 0 1-3.531-1.469L58.281 1.469z"/>
  <path fill="#F8F8F9" d="M54.75 1c2.206 0 4 1.794 4 4v30c0 2.206-1.794 4-4 4h-50c-2.206 0-4-1.794-4-4V5c0-2.206 1.794-4 4-4h50m0-1h-50c-2.75 0-5 2.25-5 5v30c0 2.75 2.25 5 5 5h50c2.75 0 5-2.25 5-5V5c0-2.75-2.25-5-5-5z"/>
</svg>
<!-- /visa -->

<!-- mastercard -->
<svg xmlns="http://www.w3.org/2000/svg" width="29" height="20" viewBox="0 0 60 40">
  <path fill="#5565AF" d="M59.75 35c0 2.75-2.25 5-5 5h-50c-2.75 0-5-2.25-5-5V5c0-2.75 2.25-5 5-5h50c2.75 0 5 2.25 5 5v30z"/>
  <path opacity=".04" fill="#FFF" d="M58.281 1.469A4.985 4.985 0 0 1 59.75 5v30a4.98 4.98 0 0 1-1.469 3.531A4.987 4.987 0 0 1 54.75 40h-50a4.98 4.98 0 0 1-3.531-1.469L58.281 1.469z"/>
    <g fill="#EA564B">
      <path d="M29.75 13.4a9.97 9.97 0 0 0-7.5-3.4c-5.522 0-10 4.477-10 10 0 5.521 4.478 10 10 10 2.99 0 5.667-1.32 7.5-3.401-1.552-1.762-2.5-4.065-2.5-6.599s.948-4.838 2.5-6.6z"/>
      <path d="M29.75 13.4c-1.552 1.762-2.5 4.067-2.5 6.6s.948 4.837 2.5 6.599c1.552-1.762 2.5-4.065 2.5-6.599s-.948-4.838-2.5-6.6z"/>
    </g>
  <path fill="#E9D419" d="M37.25 10a9.97 9.97 0 0 0-8.644 5h2.288c.364.625.647 1.299.871 2h-4.044a9.898 9.898 0 0 0-.419 2h4.879c.034.33.068.66.068 1 0 .338-.02.671-.053 1h-4.895c.069.691.216 1.357.419 2h4.056a10.017 10.017 0 0 1-.886 2h-2.285a9.968 9.968 0 0 0 8.644 5c5.522 0 10-4.479 10-10 .001-5.523-4.477-10-9.999-10z"/><path fill="#7684B7" d="M54.75 1c2.206 0 4 1.794 4 4v30c0 2.206-1.794 4-4 4h-50c-2.206 0-4-1.794-4-4V5c0-2.206 1.794-4 4-4h50m0-1h-50c-2.75 0-5 2.25-5 5v30c0 2.75 2.25 5 5 5h50c2.75 0 5-2.25 5-5V5c0-2.75-2.25-5-5-5z"/>
</svg>
<!-- /mastercard -->

<!-- amex -->
<svg xmlns="http://www.w3.org/2000/svg" width="29" height="20" viewBox="0 0 60 40">
  <path fill="#5EC1EC" d="M59.75 35c0 2.75-2.25 5-5 5h-50c-2.75 0-5-2.25-5-5V5c0-2.75 2.25-5 5-5h50c2.75 0 5 2.25 5 5v30z"/>
  <path fill="#5BBBE6" d="M58.281 1.469A4.985 4.985 0 0 1 59.75 5v30a4.98 4.98 0 0 1-1.469 3.531A4.987 4.987 0 0 1 54.75 40h-50a4.98 4.98 0 0 1-3.531-1.469L58.281 1.469z"/>
  <g fill="#FFF">
    <path d="M17.305 24.922l-.457-1.74h-3.015l-.47 1.74h-2.755l3.028-9.318h3.345l3.065 9.318h-2.741zm-.977-3.797l-.4-1.523a53.047 53.047 0 0 1-.34-1.313 22.962 22.962 0 0 1-.264-1.155c-.037.216-.113.571-.225 1.066-.112.495-.361 1.471-.746 2.926l1.975-.001zM25.094 24.922l-1.898-6.685h-.057c.089 1.138.133 2.022.133 2.654v4.03h-2.221V15.64h3.338l1.937 6.59h.051l1.897-6.59h3.346v9.281h-2.305v-4.069c0-.211.004-.445.01-.704.006-.259.035-.891.086-1.898h-.057l-1.873 6.672h-2.387zM38.869 24.922h-5.51v-9.281h5.51v2.013h-3.004v1.46h2.781v2.012h-2.781v1.752h3.004v2.044zM48.854 24.922h-2.9l-1.811-2.9-1.789 2.9h-2.838l3.078-4.748-2.895-4.533h2.781l1.676 2.869 1.611-2.869h2.863l-2.939 4.729 3.163 4.552z"/>
  </g>
  <g fill="#FFF">
    <path d="M17.305 24.922l-.457-1.74h-3.015l-.47 1.74h-2.755l3.028-9.318h3.345l3.065 9.318h-2.741zm-.977-3.797l-.4-1.523a53.047 53.047 0 0 1-.34-1.313 22.962 22.962 0 0 1-.264-1.155c-.037.216-.113.571-.225 1.066-.112.495-.361 1.471-.746 2.926l1.975-.001zM25.094 24.922l-1.898-6.685h-.057c.089 1.138.133 2.022.133 2.654v4.03h-2.221V15.64h3.338l1.937 6.59h.051l1.897-6.59h3.346v9.281h-2.305v-4.069c0-.211.004-.445.01-.704.006-.259.035-.891.086-1.898h-.057l-1.873 6.672h-2.387zM38.869 24.922h-5.51v-9.281h5.51v2.013h-3.004v1.46h2.781v2.012h-2.781v1.752h3.004v2.044zM48.854 24.922h-2.9l-1.811-2.9-1.789 2.9h-2.838l3.078-4.748-2.895-4.533h2.781l1.676 2.869 1.611-2.869h2.863l-2.939 4.729 3.163 4.552z"/>
  </g>
  <g>
    <path fill="#9BCEE0" d="M54.75 1c2.206 0 4 1.794 4 4v30c0 2.206-1.794 4-4 4h-50c-2.206 0-4-1.794-4-4V5c0-2.206 1.794-4 4-4h50m0-1h-50c-2.75 0-5 2.25-5 5v30c0 2.75 2.25 5 5 5h50c2.75 0 5-2.25 5-5V5c0-2.75-2.25-5-5-5z"/>
  </g>
</svg>
<!-- /amex -->

<!-- discover -->
<svg xmlns="http://www.w3.org/2000/svg" width="29" height="20" viewBox="0 0 60 40">
  <path fill="#FFF9F0" d="M59.75 35c0 2.75-2.25 5-5 5h-50c-2.75 0-5-2.25-5-5V5c0-2.75 2.25-5 5-5h50c2.75 0 5 2.25 5 5v30z"/>
  <g transform="translate(-450 -280)">
    <path fill="#414042" d="M464.885 299.943c0 1.002-.285 1.769-.854 2.302-.571.532-1.395.799-2.472.799h-1.724v-6.085h1.91c.994 0 1.765.263 2.313.787.552.524.827 1.257.827 2.197zm-1.34.034c0-1.307-.578-1.96-1.73-1.96h-.688v3.961h.554c1.243.001 1.864-.667 1.864-2.001zM465.976 303.044v-6.085h1.29v6.085h-1.29zM472.391 301.354c0 .551-.197.982-.594 1.299-.396.316-.945.476-1.65.476-.648 0-1.224-.123-1.724-.366v-1.199a7.2 7.2 0 0 0 1.043.389c.284.074.545.111.781.111.282 0 .5-.055.651-.162.148-.107.227-.27.227-.482a.524.524 0 0 0-.101-.318 1.05 1.05 0 0 0-.294-.269 7.666 7.666 0 0 0-.788-.412c-.371-.175-.649-.344-.837-.504-.187-.16-.334-.347-.445-.562s-.166-.465-.166-.75c0-.538.182-.961.547-1.269.366-.309.869-.462 1.514-.462.316 0 .618.037.905.112.287.074.588.181.901.316l-.416 1.003a5.915 5.915 0 0 0-.807-.279 2.638 2.638 0 0 0-.626-.079c-.245 0-.433.056-.562.171a.561.561 0 0 0-.196.445c0 .114.026.212.079.298.053.085.137.166.252.245s.389.221.818.427c.568.272.958.545 1.17.818.212.271.318.606.318 1.003zM476.078 297.945c-.486 0-.861.184-1.128.547-.268.365-.399.875-.399 1.526 0 1.356.509 2.035 1.527 2.035.428 0 .943-.104 1.553-.32v1.082c-.5.209-1.058.312-1.674.312-.885 0-1.562-.27-2.031-.807-.469-.536-.703-1.307-.703-2.312 0-.633.116-1.187.347-1.662a2.48 2.48 0 0 1 .992-1.095c.433-.254.938-.381 1.518-.381.591 0 1.186.143 1.781.429l-.416 1.049a7.07 7.07 0 0 0-.688-.283 2.04 2.04 0 0 0-.679-.12zM487.959 296.959h1.303l-2.067 6.085h-1.407l-2.064-6.085h1.304l1.145 3.621a13.893 13.893 0 0 1 .325 1.34c.03-.255.134-.699.312-1.34l1.149-3.621zM493.532 303.044h-3.505v-6.085h3.505v1.058h-2.215v1.336h2.062v1.057h-2.062v1.568h2.215v1.066zM496.092 300.709v2.335h-1.29v-6.085h1.773c.827 0 1.438.15 1.836.452.396.301.595.757.595 1.371 0 .357-.099.677-.295.955a1.956 1.956 0 0 1-.836.656 240.782 240.782 0 0 0 1.789 2.65h-1.432l-1.453-2.335-.687.001zm0-1.049h.417c.407 0 .709-.068.903-.203.193-.137.291-.351.291-.642 0-.289-.1-.493-.298-.616-.198-.123-.505-.183-.921-.183h-.394l.002 1.644z"/><circle fill="#E6A124" cx="480.816" cy="300.002" r="3.043"/>
  </g>
  <path fill="#E6A124" d="M59.75 27.5V35c0 .688-.141 1.344-.395 1.941a5.061 5.061 0 0 1-2.664 2.664A4.958 4.958 0 0 1 54.75 40H9.836L59.75 27.5z"/>
  <path opacity=".08" fill="#FFF" d="M58.281 1.469A4.985 4.985 0 0 1 59.75 5v30a4.98 4.98 0 0 1-1.469 3.531A4.987 4.987 0 0 1 54.75 40h-50a4.98 4.98 0 0 1-3.531-1.469L58.281 1.469z"/>
  <path fill="#F7F5F2" d="M54.75 1c2.206 0 4 1.794 4 4v30c0 2.206-1.794 4-4 4h-50c-2.206 0-4-1.794-4-4V5c0-2.206 1.794-4 4-4h50m0-1h-50c-2.75 0-5 2.25-5 5v30c0 2.75 2.25 5 5 5h50c2.75 0 5-2.25 5-5V5c0-2.75-2.25-5-5-5z"/>
</svg>
<!-- /discover -->

  <!-- paypal -->
  <svg xmlns="http://www.w3.org/2000/svg" width="70" height="20" viewBox="0 0 124 33">
    <g transform="translate(-30 0)">
      <path fill="#253B80" d="M46.211 6.749h-6.839a.95.95 0 0 0-.939.802l-2.766 17.537a.57.57 0 0 0 .564.658h3.265a.95.95 0 0 0 .939-.803l.746-4.73a.95.95 0 0 1 .938-.803h2.165c4.505 0 7.105-2.18 7.784-6.5.306-1.89.013-3.375-.872-4.415-.972-1.142-2.696-1.746-4.985-1.746zM47 13.154c-.374 2.454-2.249 2.454-4.062 2.454h-1.032l.724-4.583a.57.57 0 0 1 .563-.481h.473c1.235 0 2.4 0 3.002.704.359.42.469 1.044.332 1.906zM66.654 13.075h-3.275a.57.57 0 0 0-.563.481l-.145.916-.229-.332c-.709-1.029-2.29-1.373-3.868-1.373-3.619 0-6.71 2.741-7.312 6.586-.313 1.918.132 3.752 1.22 5.031.998 1.176 2.426 1.666 4.125 1.666 2.916 0 4.533-1.875 4.533-1.875l-.146.91a.57.57 0 0 0 .562.66h2.95a.95.95 0 0 0 .939-.803l1.77-11.209a.568.568 0 0 0-.561-.658zm-4.565 6.374c-.316 1.871-1.801 3.127-3.695 3.127-.951 0-1.711-.305-2.199-.883-.484-.574-.668-1.391-.514-2.301.295-1.855 1.805-3.152 3.67-3.152.93 0 1.686.309 2.184.892.499.589.697 1.411.554 2.317zM84.096 13.075h-3.291a.954.954 0 0 0-.787.417l-4.539 6.686-1.924-6.425a.953.953 0 0 0-.912-.678h-3.234a.57.57 0 0 0-.541.754l3.625 10.638-3.408 4.811a.57.57 0 0 0 .465.9h3.287a.949.949 0 0 0 .781-.408l10.946-15.8a.57.57 0 0 0-.468-.895z"/>
      <path fill="#179BD7" d="M94.992 6.749h-6.84a.95.95 0 0 0-.938.802l-2.766 17.537a.569.569 0 0 0 .562.658h3.51a.665.665 0 0 0 .656-.562l.785-4.971a.95.95 0 0 1 .938-.803h2.164c4.506 0 7.105-2.18 7.785-6.5.307-1.89.012-3.375-.873-4.415-.971-1.142-2.694-1.746-4.983-1.746zm.789 6.405c-.373 2.454-2.248 2.454-4.062 2.454h-1.031l.725-4.583a.568.568 0 0 1 .562-.481h.473c1.234 0 2.4 0 3.002.704.359.42.468 1.044.331 1.906zM115.434 13.075h-3.273a.567.567 0 0 0-.562.481l-.145.916-.23-.332c-.709-1.029-2.289-1.373-3.867-1.373-3.619 0-6.709 2.741-7.311 6.586-.312 1.918.131 3.752 1.219 5.031 1 1.176 2.426 1.666 4.125 1.666 2.916 0 4.533-1.875 4.533-1.875l-.146.91a.57.57 0 0 0 .564.66h2.949a.95.95 0 0 0 .938-.803l1.771-11.209a.571.571 0 0 0-.565-.658zm-4.565 6.374c-.314 1.871-1.801 3.127-3.695 3.127-.949 0-1.711-.305-2.199-.883-.484-.574-.666-1.391-.514-2.301.297-1.855 1.805-3.152 3.67-3.152.93 0 1.686.309 2.184.892.501.589.699 1.411.554 2.317zM119.295 7.23l-2.807 17.858a.569.569 0 0 0 .562.658h2.822c.469 0 .867-.34.939-.803l2.768-17.536a.57.57 0 0 0-.562-.659h-3.16a.571.571 0 0 0-.562.482z"/>
    </g>
  </svg>
  <!-- /paypal -->
</svg>
</ul></div></div></div></form></div></div></div><table class="hidden"><tr class="precheckout_items_table__row js-precheckout-line-item" id="checkout-line-item-template" data-index="3"><td class="precheckout_items_table__item precheckout_items_table__item--image"></td><td class="precheckout_items_table__item precheckout_items_table__item--qty"><div class="tooltip tooltip--topleft"><input class="js-quantity js-quantity-input form__textfield form__textfield--full" name="pre_checkout_form[line_items_attributes][0][quantity]" type="text" value="1" /></div></td><td class="precheckout_items_table__item"><div class="tooltip tooltip--topleft"><select class="form__select_menu precheckout_items_table__item--size js-size-select" name="pre_checkout_form[line_items_attributes][0][size]" data-product-id="2" data-color-id="569"><option value="--">--</option><option value="S" data-USD-price="21.99" data-USD-price-with-tax="21.99" data-GBP-price="17.16" data-GBP-price-with-tax="17.16" data-EUR-price="19.69" data-EUR-price-with-tax="19.69" data-AUD-price="29.44" data-AUD-price-with-tax="29.44" data-CAD-price="29.59" data-CAD-price-with-tax="29.59">S</option><option value="M" data-USD-price="21.99" data-USD-price-with-tax="21.99" data-GBP-price="17.16" data-GBP-price-with-tax="17.16" data-EUR-price="19.69" data-EUR-price-with-tax="19.69" data-AUD-price="29.44" data-AUD-price-with-tax="29.44" data-CAD-price="29.59" data-CAD-price-with-tax="29.59">M</option><option value="L" data-USD-price="21.99" data-USD-price-with-tax="21.99" data-GBP-price="17.16" data-GBP-price-with-tax="17.16" data-EUR-price="19.69" data-EUR-price-with-tax="19.69" data-AUD-price="29.44" data-AUD-price-with-tax="29.44" data-CAD-price="29.59" data-CAD-price-with-tax="29.59">L</option><option value="XL" data-USD-price="21.99" data-USD-price-with-tax="21.99" data-GBP-price="17.16" data-GBP-price-with-tax="17.16" data-EUR-price="19.69" data-EUR-price-with-tax="19.69" data-AUD-price="29.44" data-AUD-price-with-tax="29.44" data-CAD-price="29.59" data-CAD-price-with-tax="29.59">XL</option><option value="2XL" data-USD-price="23.99" data-USD-price-with-tax="23.99" data-GBP-price="18.72" data-GBP-price-with-tax="18.72" data-EUR-price="21.48" data-EUR-price-with-tax="21.48" data-AUD-price="32.12" data-AUD-price-with-tax="32.12" data-CAD-price="32.29" data-CAD-price-with-tax="32.29">2XL</option><option value="3XL" data-USD-price="23.99" data-USD-price-with-tax="23.99" data-GBP-price="18.72" data-GBP-price-with-tax="18.72" data-EUR-price="21.48" data-EUR-price-with-tax="21.48" data-AUD-price="32.12" data-AUD-price-with-tax="32.12" data-CAD-price="32.29" data-CAD-price-with-tax="32.29">3XL</option><option value="4XL" data-USD-price="23.99" data-USD-price-with-tax="23.99" data-GBP-price="18.72" data-GBP-price-with-tax="18.72" data-EUR-price="21.48" data-EUR-price-with-tax="21.48" data-AUD-price="32.12" data-AUD-price-with-tax="32.12" data-CAD-price="32.29" data-CAD-price-with-tax="32.29">4XL</option><option value="5XL" data-USD-price="23.99" data-USD-price-with-tax="23.99" data-GBP-price="18.72" data-GBP-price-with-tax="18.72" data-EUR-price="21.48" data-EUR-price-with-tax="21.48" data-AUD-price="32.12" data-AUD-price-with-tax="32.12" data-CAD-price="32.29" data-CAD-price-with-tax="32.29">5XL</option><option value="LT" data-USD-price="25.99" data-USD-price-with-tax="25.99" data-GBP-price="20.28" data-GBP-price-with-tax="20.28" data-EUR-price="23.27" data-EUR-price-with-tax="23.27" data-AUD-price="34.8" data-AUD-price-with-tax="34.8" data-CAD-price="34.98" data-CAD-price-with-tax="34.98">LT</option><option value="XLT" data-USD-price="25.99" data-USD-price-with-tax="25.99" data-GBP-price="20.28" data-GBP-price-with-tax="20.28" data-EUR-price="23.27" data-EUR-price-with-tax="23.27" data-AUD-price="34.8" data-AUD-price-with-tax="34.8" data-CAD-price="34.98" data-CAD-price-with-tax="34.98">XLT</option><option value="2XT" data-USD-price="25.99" data-USD-price-with-tax="25.99" data-GBP-price="20.28" data-GBP-price-with-tax="20.28" data-EUR-price="23.27" data-EUR-price-with-tax="23.27" data-AUD-price="34.8" data-AUD-price-with-tax="34.8" data-CAD-price="34.98" data-CAD-price-with-tax="34.98">2XT</option><option value="3XT" data-USD-price="25.99" data-USD-price-with-tax="25.99" data-GBP-price="20.28" data-GBP-price-with-tax="20.28" data-EUR-price="23.27" data-EUR-price-with-tax="23.27" data-AUD-price="34.8" data-AUD-price-with-tax="34.8" data-CAD-price="34.98" data-CAD-price-with-tax="34.98">3XT</option><option value="4XT" data-USD-price="25.99" data-USD-price-with-tax="25.99" data-GBP-price="20.28" data-GBP-price-with-tax="20.28" data-EUR-price="23.27" data-EUR-price-with-tax="23.27" data-AUD-price="34.8" data-AUD-price-with-tax="34.8" data-CAD-price="34.98" data-CAD-price-with-tax="34.98">4XT</option></select><select class="form__select_menu precheckout_items_table__item--size js-size-select" name="pre_checkout_form[line_items_attributes][0][size]" data-product-id="402" data-color-id="6695"><option value="--">--</option><option value="7x5" data-USD-price="7.3" data-USD-price-with-tax="7.3" data-GBP-price="5.7" data-GBP-price-with-tax="5.7" data-EUR-price="6.54" data-EUR-price-with-tax="6.54" data-AUD-price="9.78" data-AUD-price-with-tax="9.78" data-CAD-price="9.83" data-CAD-price-with-tax="9.83">7x5</option><option value="5x3.6" data-USD-price="7.0" data-USD-price-with-tax="7.0" data-GBP-price="5.47" data-GBP-price-with-tax="5.47" data-EUR-price="6.27" data-EUR-price-with-tax="6.27" data-AUD-price="9.38" data-AUD-price-with-tax="9.38" data-CAD-price="9.42" data-CAD-price-with-tax="9.42">5x3.6</option></select><select class="form__select_menu precheckout_items_table__item--size js-size-select" name="pre_checkout_form[line_items_attributes][0][size]" data-product-id="345" data-color-id="6356"><option value="--">--</option><option value="S" data-USD-price="33.99" data-USD-price-with-tax="33.99" data-GBP-price="26.52" data-GBP-price-with-tax="26.52" data-EUR-price="30.43" data-EUR-price-with-tax="30.43" data-AUD-price="45.51" data-AUD-price-with-tax="45.51" data-CAD-price="45.74" data-CAD-price-with-tax="45.74">S</option><option value="M" data-USD-price="33.99" data-USD-price-with-tax="33.99" data-GBP-price="26.52" data-GBP-price-with-tax="26.52" data-EUR-price="30.43" data-EUR-price-with-tax="30.43" data-AUD-price="45.51" data-AUD-price-with-tax="45.51" data-CAD-price="45.74" data-CAD-price-with-tax="45.74">M</option><option value="L" data-USD-price="33.99" data-USD-price-with-tax="33.99" data-GBP-price="26.52" data-GBP-price-with-tax="26.52" data-EUR-price="30.43" data-EUR-price-with-tax="30.43" data-AUD-price="45.51" data-AUD-price-with-tax="45.51" data-CAD-price="45.74" data-CAD-price-with-tax="45.74">L</option><option value="XL" data-USD-price="33.99" data-USD-price-with-tax="33.99" data-GBP-price="26.52" data-GBP-price-with-tax="26.52" data-EUR-price="30.43" data-EUR-price-with-tax="30.43" data-AUD-price="45.51" data-AUD-price-with-tax="45.51" data-CAD-price="45.74" data-CAD-price-with-tax="45.74">XL</option><option value="2XL" data-USD-price="35.99" data-USD-price-with-tax="35.99" data-GBP-price="28.08" data-GBP-price-with-tax="28.08" data-EUR-price="32.22" data-EUR-price-with-tax="32.22" data-AUD-price="48.18" data-AUD-price-with-tax="48.18" data-CAD-price="48.43" data-CAD-price-with-tax="48.43">2XL</option></select></div></td><td class="precheckout_items_table__item precheckout_items_table__item--style"><select class="form__select_menu js-style-select" name="pre_checkout_form[line_items_attributes][0][style]"><optgroup label="Hanes Tagless Tee"><option data-color-id="569" data-product-id="2" value="2-569">Hanes Tagless Tee - Deep Royal</option></optgroup><optgroup label="Sticker - Landscape"><option data-color-id="6695" data-product-id="402" value="402-6695">Sticker - Landscape - Purple</option></optgroup><optgroup label="Hanes Unisex Crewneck Sweatshirt"><option data-color-id="6356" data-product-id="345" value="345-6356">Hanes Unisex Crewneck Sweatshirt - Deep Royal </option></optgroup></select></td><td class="precheckout_items_table__item precheckout_items_table__item--price"><span></span><a class="precheckout_item_remove_button js-precheckout-item-remove">Remove</a></td></tr></table><div class="promo_modal modal modal--inactive js_promo_modal promo_modal--free_shipping" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="false"><div class="modal-dialog"><div class="promo_modal__content"><div class="promo_modal__body"><div class="promo__discount js_promo_discount"></div><h2 class="clean title promo_modal__title js_promo_title"></h2><div class="promo__description"><span class="promo__description__first js_promo_description_first"></span><span class="promo__description__last"><span class="promo__formatted_discount js_promo_formatted_amount"></span><span class="promo__description__end js_promo_description_end"></span></span></div></div><div class="promo_modal__footer modal-footer"><button class="button button--secondary button--large button--continue js_continue" type="button" aria-hidden="false">Continue</button></div></div></div></div><div class="modal__overlay modal--inactive"></div><div class="js-auth-modal"><div class="auth_overlay js_auth_overlay js-auth-close"></div><div class="authentication__container js-user-auth-container"><div class="authentication authentication--signup js-user-signup"><div class="authentication__content"><div class="authentication__header"><button class="authentication_close_button js-auth-close" type="button" aria-hidden="true"><i class="ts-icon-close"></i></button><h3 class="authentication__title">Sign Up</h3><p class="authentication__message">Already have an account? <a href="#" class="js-toggle-to-login">Log In</a></p></div><div class="authentication__body"><div class="form__message form__message--error js-email-signup-error-container hidden"></div><div class="authentication__form_container"><a class="authentication__button authentication__button--facebook button authentication__button--full js_button_facebook" href="/auth/facebook?return_url=https%3A%2F%2Fteespring.com%2Fcovfefe-collge%3Flike%3Dtrue%26login_type%3Dsignup"><i class="ss-icon ss-social ss-facebook authentication__icon authentication__icon--facebook"></i>Continue with Facebook</a><p class="authentication__facebook_message">We'll <span>never</span> post without your permission.</p><form class="js-email-signup-form" method="POST"><div class="email_auth_form"><input class="form__textfield" type="email" name="email" autofocus="true" tabindex="1" placeholder="Email" /><div class="form__error hidden" data-field="email"></div><input class="form__textfield" type="password" name="password" tabindex="2" placeholder="Password" /><div class="form__error hidden" data-field="password"></div><input class="form__textfield authentication__confirm_password" type="password" tabindex="3" name="password_confirmation" placeholder="Confirm Password" /><div class="form__error hidden" data-field="password_confirmation"></div><div class="form__float_container"><div class="authentication__remember_me"><input id="remember_user" class="form__checkbox" type="checkbox" name="remember_user" checked="" tabindex="4" /><label class="form__checkbox_label" for="remember_user">Remember Me</label></div><script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LdFYQgUAAAAAE6j6MctlWXn6YIsGzb0xIyjIH4A"></div>
          <noscript>
            <div style="width: 302px; height: 352px;">
              <div style="width: 302px; height: 352px; position: relative;">
                <div style="width: 302px; height: 352px; position: absolute;">
                  <iframe
                    src="https://www.google.com/recaptcha/api/fallback?k=6LdFYQgUAAAAAE6j6MctlWXn6YIsGzb0xIyjIH4A"
                    frameborder="0" scrolling="no"
                    style="width: 302px; height:352px; border-style: none;">
                  </iframe>
                </div>
                <div style="width: 250px; height: 80px; position: absolute; border-style: none;
                  bottom: 21px; left: 25px; margin: 0px; padding: 0px; right: 25px;">
                  <textarea id="g-recaptcha-response" name="g-recaptcha-response"
                    class="g-recaptcha-response"
                    style="width: 250px; height: 80px; border: 1px solid #c1c1c1;
                    margin: 0px; padding: 0px; resize: none;" value="">
                  </textarea>
                </div>
              </div>
            </div>
          </noscript>
</div><div class="form__error hidden" data-field="recaptcha"></div><input class="button button--primary authentication__button js-email-signup-submit" type="submit" tabindex="5" value="Sign Up" /></div></form></div></div><div class="authentication__footer cf"><div class="authentication__sub_title"><div class="authentication__sub_title_inner">Or Sign Up with</div></div><button class="button authentication__button authentication__button--secondary authentication__btn_small--email js-auth-email" data-type="signup"><i class="ts-icon-email authentication__icon authentication__icon--email"></i>Email</button><div class="authentication__buttons cf"><a class="button authentication__button authentication__button--secondary authentication__button--email authentication__btn_small--facebook js_auth_facebook" data-type="signup" href="/auth/facebook?return_url=https%3A%2F%2Fteespring.com%2Fcovfefe-collge%3Flike%3Dtrue%26login_type%3Dsignup"><i class="ss-icon ss-social ss-facebook authentication__icon authentication__icon--facebook"></i>Facebook</a><a class="button authentication__button authentication__button--secondary authentication_btn_small--google js_auth_google" data-type="signup" href="/auth/google?return_url=https%3A%2F%2Fteespring.com%2Fcovfefe-collge%3Flike%3Dtrue%26login_type%3Dsignup"><i class="ss-icon ss-social ss-googleplus authentication__icon authentication__icon--google"></i>Google</a></div><div class="authentication__privacy_message">By creating your account, you agree to our <a href='/policies/terms' target='_blank'>Terms of Service</a> and <a href='/policies/privacy' target='_blank'>Privacy Policy</a>.</div></div></div></div><div class="authentication authentication--login js-user-login"><div class="authentication__content"><div class="authentication__header"><button class="authentication_close_button js-auth-close" type="button" aria-hidden="true"><i class="ts-icon-close"></i></button><h3 class="authentication__title">Log In</h3><p class="authentication__message">Don't have an account? <a href="#" class="js-toggle-to-signup">Sign Up</a></p></div><div class="authentication__body"><div class="form__message form__message--error js-email-login-error-container hidden"></div><div class="authentication__form_container"><a class="authentication__button authentication__button--facebook button authentication__button--full js_button_facebook" href="/auth/facebook?return_url=https%3A%2F%2Fteespring.com%2Fcovfefe-collge%3Flike%3Dtrue%26login_type%3Dlogin"><i class="ss-icon ss-social ss-facebook authentication__icon authentication__icon--facebook"></i>Log In with Facebook</a><form class="js-email-login-form" method="POST"><div class="email_auth_form"><input class="form__textfield" type="email" name="email" autofocus="true" tabindex="1" placeholder="Email" /><div class="form__error hidden" data-field="email"></div><input class="form__textfield" type="password" name="password" tabindex="2" placeholder="Password" /><div class="form__error hidden" data-field="password"></div><div class="form__expandable_box"><a class="expandable__link js-content-expand-link" data-target="two-factor"><span class="expandable__link_text--show js-content-expand-text">Using 2 Factor Authentication? Click here!</span></a></div><div class="expandable__container" data-content="two-factor"><input class="form__textfield" type="text" name="otp" tabindex="3" placeholder="Two-factor token" /><div class="form__error hidden" data-field="otp"></div></div><div class="form__float_container"><div class="authentication__forgot_password"><a href="/recover">Forgot password?</a></div><div class="authentication__remember_me"><input id="remember_user" class="form__checkbox" type="checkbox" name="remember_user" checked="" tabindex="3" /><label class="form__checkbox_label" for="remember_user">Remember Me</label></div></div><div class="form__error error--inline hidden" data-field="form"></div><input class="button button--primary authentication__button js-email-login-submit" type="submit" tabindex="4" value="Log In" /></div></form></div></div><div class="authentication__footer cf"><div class="authentication__sub_title"><div class="authentication__sub_title_inner">Or Log In with</div></div><button class="button authentication__button authentication__button--secondary authentication__btn_small--email js-auth-email" data-type="login"><i class="ts-icon-email authentication__icon authentication__icon--email"></i>Email</button><a class="button authentication__button authentication__button--secondary authentication__button--email authentication__btn_small--facebook js_auth_facebook" data-type="login" href="/auth/facebook?return_url=https%3A%2F%2Fteespring.com%2Fcovfefe-collge%3Flike%3Dtrue%26login_type%3Dlogin"><i class="ss-icon ss-social ss-facebook authentication__icon authentication__icon--facebook"></i>Facebook</a><a class="button authentication__button authentication__button--secondary authentication_btn_small--google js_auth_google" data-type="login" href="/auth/google?return_url=https%3A%2F%2Fteespring.com%2Fcovfefe-collge%3Flike%3Dtrue%26login_type%3Dlogin"><i class="ss-icon ss-social ss-googleplus authentication__icon authentication__icon--google"></i>Google</a></div></div></div></div></div><footer class="site__footer js-footer"><div class="footer__wrapper"><div class="site__footer_content"><nav class="footer__nav"><ul class="nav__items"><li class="nav__item"><a class="nav__link" title="About Teespring" href="/about">About</a></li><li class="nav__item"><a class="nav__link" title="Teespring Blog" href="http://community.teespring.com/blog/?utm_source=TeespringHomepage&amp;utm_campaign=blog&amp;utm_medium=homepage_footer">Blog</a></li><li class="nav__item"><a class="nav__link" title="Work at Teespring" href="/jobs">Jobs</a></li><li class="nav__item"><a class="nav__link" title="Teespring Terms &amp; Conditions" href="/policies/terms">Terms</a></li><li class="nav__item"><a class="nav__link" title="Privacy Policy" href="/policies/privacy">Privacy</a></li><li class="nav__item"><a class="nav__link" title="About Security" href="/about/security">Security</a></li><li class="nav__item"><a class="nav__link" title="Track your order" href="/track">Track Order</a></li><li class="nav__item"><a class="nav__link" title="Go to Teespring Training Center" href="http://community.teespring.com/training-center/?utm_source=TeespringHomepage&amp;utm_campaign=training-center&amp;utm_medium=homepage_footer">Training Center</a></li><li class="nav__item hidden-mobile"><a class="button button--primary" title="Go to Teespring Help Desk" target="_blank" href="/contact">Help</a></li></ul></nav><div class="site__switcher_container"><div class="site__switcher site__locale_switcher"><div class="site__locale_switcher__overlay site__switcher__overlay"><div class="site__locale_switcher__overlay__flag" data-locale="en"></div><span class="site__locale_switcher__overlay__country">English (USA)</span> </div><select class="site__locale_switcher__select js-locale-switcher" name="locale-switcher"><option value="de">Deutsch</option><option value="" selected="">English (USA)</option><option value="en-GB">English (UK)</option><option value="es">Español</option><option value="fr">Français</option><option value="it">Italiano</option><option value="nl">Nederlands</option><option value="pt-BR">Português do Brasil</option></select></div><div class="site__switcher site__currency_switcher"><div class="site__switcher__overlay site__currency_switcher__overlay js-currency-switcher-overlay"></div><select class="site__currency_switcher__select js-currency-switcher" id="currency-switcher"><option value="USD">$ USD</option><option value="GBP">£ GBP</option><option value="EUR">€ EUR</option><option value="AUD">$ AUD</option><option value="CAD">$ CAD</option></select></div><a class="button button--primary hidden-desktop" title="Go to Teespring Help Desk" target="_blank" href="/contact">Help</a></div><div class="site__legal_text">&copy; 2017 Teespring, Inc.</div><aside class="site__social"><ul class="site__social_links"><li class="site__social_link"><a class="facebook-share" href="https://facebook.com/teespring"><svg viewBox="0 0 512 512" width="24" height="24"><path fill="#BEC2C4" d="M211.9 197.4h-36.7v59.9h36.7V433.1h70.5V256.5h49.2l5.2-59.1h-54.4c0 0 0-22.1 0-33.7 0-13.9 2.8-19.5 16.3-19.5 10.9 0 38.2 0 38.2 0V82.9c0 0-40.2 0-48.8 0 -52.5 0-76.1 23.1-76.1 67.3C211.9 188.8 211.9 197.4 211.9 197.4z"></path></svg><div class="social_link__name">Like on Facebook</div></a></li><li class="site__social_link"><a class="twitter-follow" href="https://twitter.com/teespring"><svg viewBox="0 0 512 512" width="24" height="24"><path d="M419.6 168.6c-11.7 5.2-24.2 8.7-37.4 10.2 13.4-8.1 23.8-20.8 28.6-36 -12.6 7.5-26.5 12.9-41.3 15.8 -11.9-12.6-28.8-20.6-47.5-20.6 -42 0-72.9 39.2-63.4 79.9 -54.1-2.7-102.1-28.6-134.2-68 -17 29.2-8.8 67.5 20.1 86.9 -10.7-0.3-20.7-3.3-29.5-8.1 -0.7 30.2 20.9 58.4 52.2 64.6 -9.2 2.5-19.2 3.1-29.4 1.1 8.3 25.9 32.3 44.7 60.8 45.2 -27.4 21.4-61.8 31-96.4 27 28.8 18.5 63 29.2 99.8 29.2 120.8 0 189.1-102.1 185-193.6C399.9 193.1 410.9 181.7 419.6 168.6z" fill="#BEC2C4"></path></svg><div class="social_link__name">Follow on Twitter</div></a></li><li class="site__social_link"><a class="instagram-follow" href="https://instagram.com/teespring"><svg width="18" height="24" viewBox="0 0 32 32"><path d="M16 2.88c4.275 0 4.78.02 6.462.095 1.563.07 2.406.33 2.97.55.743.288 1.28.638 1.836 1.194.563.56.906 1.09 1.2 1.834.22.563.48 1.412.55 2.97.075 1.687.094 2.193.094 6.462s-.02 4.78-.094 6.462c-.07 1.562-.33 2.405-.55 2.97-.288.742-.637 1.28-1.194 1.835-.563.563-1.094.906-1.837 1.2-.563.22-1.413.48-2.97.55-1.687.075-2.193.094-6.462.094s-4.78-.02-6.463-.095c-1.563-.07-2.406-.33-2.97-.55-.743-.288-1.28-.637-1.837-1.194-.563-.562-.906-1.093-1.2-1.836-.22-.563-.48-1.413-.55-2.97-.075-1.687-.094-2.193-.094-6.462s.02-4.78.098-6.463c.07-1.564.33-2.407.55-2.97.288-.744.638-1.28 1.194-1.838.563-.564 1.094-.907 1.838-1.2.563-.22 1.412-.48 2.97-.55 1.68-.076 2.187-.095 6.462-.095zM16 0c-4.344 0-4.887.02-6.594.094-1.7.075-2.87.35-3.88.744-1.057.412-1.95.956-2.838 1.85-.894.888-1.438 1.78-1.85 2.83C.444 6.54.168 7.7.094 9.4.02 11.113 0 11.656 0 16s.02 4.887.094 6.594c.075 1.7.35 2.87.744 3.88.413 1.057.956 1.95 1.85 2.838.887.887 1.78 1.438 2.83 1.844 1.02.394 2.182.67 3.882.744 1.706.075 2.25.094 6.594.094s4.888-.02 6.594-.094c1.7-.075 2.87-.35 3.88-.744 1.05-.406 1.945-.956 2.832-1.844s1.438-1.78 1.844-2.83c.394-1.02.67-2.182.744-3.882.075-1.706.094-2.25.094-6.594s-.02-4.887-.094-6.594c-.075-1.7-.35-2.87-.744-3.88-.394-1.064-.938-1.957-1.83-2.845C28.424 1.8 27.53 1.25 26.48.843 25.46.45 24.3.173 22.6.1 20.888.016 20.344 0 16 0z" fill="#BEC2C4"></path><path d="M16 7.78c-4.537 0-8.22 3.682-8.22 8.22s3.682 8.22 8.22 8.22 8.22-3.682 8.22-8.22c0-4.537-3.682-8.22-8.22-8.22zm0 13.55c-2.944 0-5.33-2.386-5.33-5.33s2.386-5.33 5.33-5.33 5.33 2.386 5.33 5.33-2.386 5.33-5.33 5.33zM26.462 7.456c0 1.06-.86 1.92-1.92 1.92s-1.918-.86-1.918-1.92.86-1.92 1.92-1.92 1.918.86 1.918 1.92z" fill="#BEC2C4"></path></svg><div class="social_link__name">Follow on Instagram</div></a></li><li class="site__social_link"><a class="pinterest-pin-do" href="http://www.pinterest.com/teespring/"><svg viewBox="0 0 512 512" width="24" height="24"><path fill="#BEC2C4" d="M266.6 76.5c-100.2 0-150.7 71.8-150.7 131.7 0 36.3 13.7 68.5 43.2 80.6 4.8 2 9.2 0.1 10.6-5.3 1-3.7 3.3-13 4.3-16.9 1.4-5.3 0.9-7.1-3-11.8 -8.5-10-13.9-23-13.9-41.3 0-53.3 39.9-101 103.8-101 56.6 0 87.7 34.6 87.7 80.8 0 60.8-26.9 112.1-66.8 112.1 -22.1 0-38.6-18.2-33.3-40.6 6.3-26.7 18.6-55.5 18.6-74.8 0-17.3-9.3-31.7-28.4-31.7 -22.5 0-40.7 23.3-40.7 54.6 0 19.9 6.7 33.4 6.7 33.4s-23.1 97.8-27.1 114.9c-8.1 34.1-1.2 75.9-0.6 80.1 0.3 2.5 3.6 3.1 5 1.2 2.1-2.7 28.9-35.9 38.1-69 2.6-9.4 14.8-58 14.8-58 7.3 14 28.7 26.3 51.5 26.3 67.8 0 113.8-61.8 113.8-144.5C400.1 134.7 347.1 76.5 266.6 76.5z">></path></svg><div class="social_link__name">Follow Teespring on Pinterest</div></a></li></ul></aside><div class="app__store_badge"><a href="https://itunes.apple.com/app/apple-store/id1144693237?pt=117854047&amp;ct=Teespring.com%20Footer&amp;mt=8"></a></div></div></div></footer><script>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</script>
<script src="https://d1b2zzpxewkr9z.cloudfront.net/datatracker/ts-datatracker-33966c552513ec6efc0a.min.js"></script><script>window['optimizely'] = window['optimizely'] || [];
window['teeq'] = window['teeq'] || [];
window['optimizely'].push({
  type: 'addListener',
  filter: {
    type: 'analytics',
    name: 'trackEvent',
  },
  handler: function(event) {
    window.teeq.push(['ts_data_tracker', 'optimizely.event', {
      string1: event.data.apiName,
      string2: event.data.type,
      need_mapping: false
    }]);
  },
});
window['optimizely'].push({
  type: 'addListener',
  filter: {
    type: 'lifecycle',
    name: 'campaignDecided',
  },
  handler: function(event) {
    var id = event.data.campaign.id;
    var state = window['optimizely'].get && window['optimizely'].get('state');
    var activeCampaigns = state.getCampaignStates({
      isActive: true,
    });
    var campaignState = activeCampaigns[id];
    if (!campaignState) {
      return;
    }
    window.teeq.push(['ts_data_tracker', 'optimizely.activation', {
      string1: campaignState.id,
      string2: campaignState.campaignName,
      string3: campaignState.variation.id,
      string4: campaignState.variation.name,
      need_mapping: false
    }]);
  }
});</script><script src="https://cdn.optimizely.com/js/308705246.js"></script><script>
(function () {
  var twitterScript = document.createElement('script');
  twitterScript.async = true;
  twitterScript.src = '//platform.twitter.com/oct.js';
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(twitterScript, s);

  // Load Twitter script
  var _loadTwitter = function() {
    var interval = setInterval(function() {
      if (typeof twttr !== 'undefined') {
        twttr.conversion.trackPid('l5x3f');
        clearInterval(interval);
      }
    }, 200);
  };

  _loadTwitter();
})();
</script>

<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l5x3f&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
  <img height="1" width="1" style="display:none;" alt="" src="https://t.co/i/adsct?txn_id=l5x3f&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
  <script type="text/javascript" async src="//integrations.fitanalytics.com/shop/teespring/pdp.js"></script>
<script src="/compiled_assets/shared/modules/content_expander-d36779d887cedc04ed70a5b88d71e946b748bb3f3155c4da2e0a887836cbb4ab.js"></script><div class="hidden">  <script type="text/javascript">
    // DEPRECATE 2017-04-01 optimizely test on countdown timer language
    // PT: #136088763
        var autoRelaunch = "This design prints on Mon, Jun 5, 2017!"
      window.activateCountdownLanguageTest = function() {
        document.querySelector('.persistent_timer__stats').innerHTML = autoRelaunch;
      };
    // ----------------------------------------
        window._pq = window._pq || [];
        _pq.push(['track', 'CampaignView']);
  </script>


  <script>window.teeq=window.teeq||[];window.teeq.push(["facebook_pixel","1115394768471214","PageView"]);window.teeq.push(["facebook_pixel","1115394768471214","ViewContent",{"value":21.99,"currency":"USD","content_name":"COVFEFE \"college\" apparel","content_type":"product","content_ids":["13591776"],"content_category":"Human Rights","campaign_url":"covfefe-collge"}]);window.campaign_async_teeq=window.campaign_async_teeq||[];window.campaign_async_teeq.push(["facebook_pixel","1115394768471214","AddToCart",{"value":21.99,"currency":"USD","content_name":"COVFEFE \"college\" apparel","content_type":"product","content_ids":["13591776"],"content_category":"Human Rights","campaign_url":"covfefe-collge"}]);window.campaign_async_teeq.push(["facebook_pixel","1115394768471214","BuyItNow",{"value":21.99,"currency":"USD","content_name":"COVFEFE \"college\" apparel","content_type":"product","content_ids":["13591776"],"content_category":"Human Rights","campaign_url":"covfefe-collge"}]);window.campaign_async_teeq.push(["facebook_pixel","1115394768471214","ReturningViewContent",{"value":21.99,"currency":"USD","content_name":"COVFEFE \"college\" apparel","content_type":"product","content_ids":["13591776"],"content_category":"Human Rights","campaign_url":"covfefe-collge"}])</script>
</div><script src="/compiled_assets/buyer/views/campaign/campaign_page-115b73d0eda5095c79e17a374eb02c6c1c01412dfd1e2dd643e6d3c62035d530.js" async="async"></script><script src="https://js.stripe.com/v2/stripe-m.js"></script><div class="hidden"><script type="text/javascript">
  var _kiq = _kiq || [];
  (function(){
    setTimeout(function(){
    var d = document, f = d.getElementsByTagName('script')[0], s = d.createElement('script'); s.type = 'text/javascript';
    s.async = true; s.src = 'https://s3.amazonaws.com/ki.js/51326/aTX.js'; f.parentNode.insertBefore(s, f);
    }, 1);
  })();
</script>
<script>if (window.location.pathname !== "/thank_you") {
  var SSConfig = {
    partner_id: 'fd2a5a4620e02eb9450812b79c058f4c'
  };

  _ssq = (typeof _ssq === 'undefined')?[]:_ssq;
  _ssq.push(['init', SSConfig]);

  (function() {
    var ss = document.createElement('script');ss.src = '//shopsocially.com/js/all.js';
    ss.type = 'text/javascript';ss.async = 'true';
    var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ss, s);
  })();
}</script><script>var gaEvents = [];</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

var analyticsInfo, userId, gaInfo = {};
var gaPageOverride = null;

if(window.TS && window.TS.Cookies && (analyticsInfo = TS.Cookies.readJSON('user_analytics')) && (userId = analyticsInfo.user_id)) {
  ga('create', "UA-25627881-1", 'auto', { 'userId': userId });
} else {
  ga('create', 'UA-25627881-1', 'auto');
}

ga('require', 'displayfeatures');

for (var i = 0; i < gaEvents.length; i++) {
  ga('send','event', gaEvents[i].category, gaEvents[i].action, gaEvents[i].label);
}

if (gaPageOverride) {
  gaInfo.page = gaPageOverride;
}

ga('send', 'pageview', gaInfo);

var customGATrackers = [];
for (var i = 0; i < customGATrackers.length; i++) {
  var trackerName = 'customTracker_'+customGATrackers[i].toLowerCase().replace(/-/g,"_");
  ga('create', customGATrackers[i], 'auto', { 'name': trackerName });
  ga(trackerName + '.require', 'displayfeatures');
  ga(trackerName + '.send', 'pageview', gaInfo);
}</script></div></body></html>