<!DOCTYPE html><html><head><script>window['optimizely'] = window['optimizely'] || [];
window['teeq'] = window['teeq'] || [];
window['optimizely'].push({
  type: 'addListener',
  filter: {
    type: 'lifecycle',
    name: 'campaignDecided',
  },
  handler: function(event) {
    var id = event.data.campaign.id;
    var state = window['optimizely'].get && window['optimizely'].get('state');
    var activeCampaigns = state.getCampaignStates({
      isActive: true,
    });
    var campaignState = activeCampaigns[id];
    if (!campaignState) {
      return;
    }
    window.teeq.push(['amplitude', 'optimizely.activation', {
      string1: campaignState.id,
      string2: campaignState.campaignName,
      string3: campaignState.variation.id,
      string4: campaignState.variation.name,
      experiment_id: campaignState.id,
      experiment_name: campaignState.campaignName,
      variation_id: campaignState.variation.id,
      variation_name: campaignState.variation.name,
      need_mapping: false
    }]);
  }
});</script><script src="https://cdn.optimizely.com/js/308705246.js" defer="true"></script><script src="/compiled_assets/buyer/views/campaign/campaign_page-dd13bfe8ffae600bf62f9838ff25656b28fe8a384abe5f04d4729d68e56aea10.js" defer="defer"></script><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><title>Stay Positive Products from Rosa Mystica | Teespring</title><meta name="description" content="Discover Stay Positive Women&#39;s T-Shirt from Rosa Mystica, a custom product made just for you by Teespring. With world-class production and customer support, your satisfaction is guaranteed." /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="msvalidate.01" content="C1F29F2CFFAF70518015DA39499569A5" /><link rel="canonical" href="https://teespring.com/shop/stay-positive-2412" /><link rel="alternate" href="https://teespring.com/shop/stay-positive-2412" hreflang="x-default" /><link rel="alternate" href="https://teespring.com/shop/stay-positive-2412" hreflang="en" /><link rel="alternate" href="https://teespring.com/de/shop/stay-positive-2412" hreflang="de" /><link rel="alternate" href="https://teespring.com/nl/shop/stay-positive-2412" hreflang="nl" /><link rel="alternate" href="https://teespring.com/fr/shop/stay-positive-2412" hreflang="fr" /><link rel="alternate" href="https://teespring.com/it/shop/stay-positive-2412" hreflang="it" /><link rel="alternate" href="https://teespring.com/es/shop/stay-positive-2412" hreflang="es" /><link rel="alternate" href="https://teespring.com/id/shop/stay-positive-2412" hreflang="id" /><link rel="alternate" href="https://teespring.com/pt-BR/shop/stay-positive-2412" hreflang="pt-BR" /><link rel="alternate" href="https://teespring.com/en-GB/shop/stay-positive-2412" hreflang="en-GB" /><link rel="alternate" href="https://teespring.com/vi-VN/shop/stay-positive-2412" hreflang="vi-VN" /><link rel="stylesheet" media="screen" href="/compiled_assets/buyer/application_campaign-31c1294c293abadab46359e1abe7daf344efb2cb6416612eceb188c460f21f4c.css" /><meta name="recommendations_css_path" content="/compiled_assets/buyer/modules/recommendations/recommendations-1b37a539cc79bd886e79892ed644fe381845735e2874d296c6d8c1c766252728.css" /><script>window.ENV = window.ENV || {};
window.ENV.AMPLITUDE_API_KEY = "5724b63d7362152436ab11f94f83516e";</script><meta charset="utf-8"><script>
//<![CDATA[
window.gon={};gon.global={"PUSHER_KEY":"8835d55989185ea50b2f","PUSHER_OPTIONS":{}};gon.page_name="campaigns_show";gon.primary_domain="teespring.com";gon.locale={"language":"en-GB","currency":"GBP"};gon.twitch_subscription_status="TWITCH_BUYER_SUBSCRIPTION_NOT_CHECKED";gon.twitch_auth_url="https://teespring.com/auth/twitch_buyer?channel_id_to_verify_subscription=&return_url=https%3A%2F%2Fteespring.com%2Fshop%2Fstay-positive-2412&skip_user_creation=true";gon.holiday_delivery_estimates={};gon.production_date_for_products={"87":{"production_date":"August 03, 2020"},"935":{"production_date":"August 03, 2020"},"212":{"production_date":"August 03, 2020"},"395":{"production_date":"August 03, 2020"},"226":{"production_date":"August 03, 2020"},"370":{"production_date":"August 05, 2020"},"11":{"production_date":"August 03, 2020"}};gon.possible_fulfillment_regions=["USA","EUR"];gon.gmc_type=null;gon.campaign_id=96095654;gon.creator_type_id=4;gon.products_fulfillment_regions=["USA"];
//]]>
</script></meta><script>
(function() {
  function loadScript(src, onDoneCallback) {
    var script = document.createElement('script');
    script.src = src;
    script.crossorigin = 'anonymous';
    script.onload = onDoneCallback;
    script.onerror = function () {
        onDoneCallback(new Error('Failed to load polyfill.io'));
    };
    document.head.appendChild(script);
  }

  var polyfills = [];

  if (!window.Intl) {
    polyfills.push(
      'Intl.~locale.en',
      'Intl.~locale.es',
      'Intl.~locale.de',
      'Intl.~locale.fr',
      'Intl.~locale.it',
      'Intl.~locale.nl',
      'Intl.~locale.pt'
    );
  }

  if (!Array.from) {
    polyfills.push(
      'Array.from',
      'Array.prototype.filter',
      'Array.prototype.forEach',
      'Array.prototype.indexOf',
      'Array.prototype.map',
      'Array.prototype.reduce',
      'Array.prototype.some'
    );
  }

  if (!('classList' in document.createElement('_'))) {
    polyfills.push('Element.prototype.classList');
  }

  if (!document.documentElement.dataset) {
    polyfills.push('Element.prototype.dataset');
  }

  if (typeof Element.prototype.closest !== 'function') {
    polyfills.push('Element.prototype.closest');
  }

  if (!String.prototype.trim) {
    polyfills.push('String.prototype.trim');
  }

  if (polyfills.length > 0) {
    var src = 'https://cdn.polyfill.io/v3/polyfill.min.js?flags=gated&features=' + polyfills.join(',');
    loadScript(src, function () {
      window.ts_polyfills_loaded = true;
    })
  } else {
    window.ts_polyfills_loaded = true
  }
})();
</script>
<script>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</script>  <meta name="campaign-id" id="campaign-id" content="96095654">
  <meta name="seller-id" id="seller-id" content="9249390">
  <meta name="seller-type-id" id="seller-type-id" content="4">
  <meta name="campaign-state-date" id="campaign-start-date" content="2020-06-25 09:30:19 UTC">
  <meta name="campaign-end-date" id="campaign-end-date" content="2020-07-24T03:00:00Z">
  <meta name="campaign-page-version" id="campaign-page-version" content="2">
  <meta name="campaign-root-id" id="campaign-root-id" content="82947893">
  <meta name="campaign-root-token" id="campaign-root-token" content="cmrt_09326ae654b914a5">
  <meta name="campaign-url" id="campaign-url" content="stay-positive-2412">
  <meta name="campaign-region" id="campaign-region" content="USA">
  <meta name="days-remaining" id="days-remaining" content="2">
  <meta name="is-active" id="is-active" content="true">
  <meta name="print-status" id="print-status" content="not_printing">
  <meta name="tipped-status" id="tipped-status" content="untipped">
  <meta name="product-image-version" id="product-image-version" content="3">
  <meta name="esid" id="esid" content="">
  <meta name="is-marketplace-view" id="is-marketplace-view" content="true">
  <meta name="description-type" id="description-type" content="1">

  <script>
    window['optimizely'] = window['optimizely'] || [];
    window['optimizely'].push(["customTag", {
  "pageType": "campaign",
  "defaultProduct": "87",
  "activeStatus": "active",
  "tippedStatus": "untipped"
}]);
  </script>

  <script>
    var dataLayer = [{
      'ecomm_retarget': false,
      'ecomm_orders': false,
      'ecomm_pagetype': 'product',
      'ecomm_prodid': 82947893-87,
      'ecomm_totalvalue': 21.0,
      'ecomm_zid': [],
      'page_title': "Stay Positive",
      'ecomm_category': [],
      "logged_in_user": "",
      "user_id": "",
      "variation_id": ["82947893-87-2324", "82947893-87-2335", "82947893-87-2337", "82947893-87-2331", "82947893-87-2327", "82947893-87-2329", "82947893-935-103883", "82947893-212-5842", "82947893-212-5824", "82947893-212-5818", "82947893-212-5822", "82947893-212-5840", "82947893-395-6614", "82947893-395-6617", "82947893-395-6625", "82947893-395-6621", "82947893-226-5860", "82947893-226-5858", "82947893-226-5859", "82947893-226-101234", "82947893-226-5861", "82947893-370-6530", "82947893-370-6545", "82947893-370-6534", "82947893-370-6539", "82947893-370-6533", "82947893-370-6566", "82947893-370-6537", "82947893-11-2500", "82947893-11-2492", "82947893-11-2489", "82947893-11-2486", "82947893-11-2490"]
    }]
  </script>


  <!-- OEmbed Discovery -->
  <link rel="alternate" type="application/json+oembed"
    href="https://teespring.com/oembed.json?url=https%3A%2F%2Fteespring.com%2Fshop%2Fstay-positive-2412"
    title="Stay Positive" />
  <!-- </OEmbed Discovery -->
<link rel="stylesheet" media="screen" href="/store_brands/2044086.css" /><meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BDERRoDW8pu3nIucYRPurLo2NgwBnaZnimhXMRErr0LC3160mULHeodJAZJbtR39o3S3/epYWIh03mBRYbPjJw==" /><link rel="shortcut icon" href="/compiled_assets/shared/favicon-04c7467dcced3dc43c150d0bac2622b5ad19d8a837db0fcf5fdbac297ea75d92.ico" type="image/png" /><link rel="search" type="application/opensearchdescription+xml" title="Teespring" href="http://d1b2zzpxewkr9z.cloudfront.net/assets/osdd.xml" /><meta name=“p:domain_verify” content=“5d52145ed0f0207e8070200ae0167c0b”/>
<meta property="twitter:account_id" content="273515759" />
<meta property="og:site_name" content="Teespring"/>
<meta property="fb:app_id" content="187750784648365"/>
<meta property="fb:admins" content="1307820481"/>
    <meta property="og:title" content="Stay Positive">
  <meta property="og:type" content="product">
  <meta property="og:price:amount" content="26.0">
  <meta property="og:price:currency" content="USD">
  <meta property="og:site_name" content="Teespring">
  <meta property="og:image" content="https://vangogh.teespring.com/v3/image/v_vew0nJRJM-QHI9Uhq4ndPmqD4/560/560.jpg">
  <meta property="og:image:width" content="1200">
  <meta property="og:image:height" content="627">
  <meta property="og:description" content="Discover Stay Positive Women&#39;s T-Shirt from Rosa Mystica, a custom product made just for you by Teespring. With world-class production and customer support, your satisfaction is guaranteed.">
  <meta property="og:url" content="http://teespring.com/shop/stay-positive-2412">
  <meta property="fb_ixl:url" content="https://teespring.com/shop/stay-positive-2412/fbixl">
    <meta property="og:availability" content="instock">


<meta name="twitter:domain" content="Teespring.com">
<meta name="twitter:site" content="@teespring">
    <meta name="twitter:card" content="photo">
  <meta name="twitter:site" content="@teespring">
    <meta name="twitter:creator" content="@teespring">
  <meta name="twitter:description" content="Discover Stay Positive Women&#39;s T-Shirt from Rosa Mystica, a custom product made just for you by Teespring. With world-class production and customer support, your satisfaction is guaranteed.">
  <meta name="twitter:title" content="Stay Positive">
  <meta name="twitter:image" content="https://vangogh.teespring.com/v3/image/v_vew0nJRJM-QHI9Uhq4ndPmqD4/560/560.jpg">

</head><body class="page__campaigns_show "><script src="https://www.googletagmanager.com/gtag/js?id=AW-1008161615" defer></script>

<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.defer=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer',"GTM-WM8CXF");

  function gtag(){dataLayer.push(arguments);}
  function deleteCookie(name) {
    setCookie(name, '', -1)
  }
  function setCookie(name,value,days) {
    var expires = "";
    if (days) {
      var date = new Date();
      date.setTime(date.getTime() + (days*24*60*60*1000));
      expires = "; expires=" + date.toUTCString();
    }
    document.cookie = name + "=" + (value || "")  + expires + "; path=/";
  }
  gtag('js', new Date());

  gtag('config', "AW-1008161615", { 'groups': ['teespring', 'google_adwords'] });





</script>

<noscript>
  <iframe src="//www.googletagmanager.com/ns.html?id=GTM-WM8CXF" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>



<script>
  gtag('event', "view_item", {
    "send_to": ['google_analytics', 'google_adwords'],
    "id": "82947893-87",
    "name": "Stay Positive",
    "ecomm_prodid": "82947893-87",
    "ecomm_pagetype": "product",
    "ecomm_totalvalue": "26.00",
  });
</script>
<header class="site__header non_homepage site__header--with-nav" role="banner"><div class="site__header_content"><div class="site__notification"><div class="notification__message"><i class="ts-icon-tshirt notification__icon"></i><span class="notification__message_text"></span><i class="ts-icon-close notification__close"></i></div></div><nav class="site__menu site__menu--hidden"><ul class="menu__list" role="navigation"><div class="menu__container"><li class="menu__item"><a class="menu__link menu__link-cta" href="https://teespring.com/design-launcher">Start Designing</a></li><li class="menu__item dropdown--list site__menu_dropdown js-site-user-menu" id="menu__logged_in"><div class="dropdown__toggle menu__link js-user-email"><div class="js-user-avatar header_avatar hidden"><img class="header_avatar__img" /></div><span class="header_username js-user-name"></span></div><div class="dropdown__menu dropdown__menu--hidden js-site-user-dropdown-menu"><ul class="js-seller-dropdown-menu dropdown__menu_links hidden"><li class="dropdown__menu_item js-overview-link hidden" data-condition="is_creator"><a class="dropdown__menu_link" href="/dashboard/overview">Overview</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/campaigns">Listings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/stores">Storefronts</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/analytics">Analytics</a></li><li class="dropdown__menu_item hidden" data-condition="is_customer"><a class="dropdown__menu_link" href="/dashboard/orders">Orders</a></li><li class="dropdown__menu_item" data-condition="has_listing_or_store"><a class="dropdown__menu_link" href="/dashboard/marketing">Marketing</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/integrations">Integrations</a></li><li class="dropdown__menu_item" data-feature="messages"><a class="dropdown__menu_link" href="/dashboard/messages">Messages</a></li><li class="dropdown__menu_item" data-feature="promotions"><a class="dropdown__menu_link" href="/dashboard/promotions">Promotions</a></li><li class="dropdown__menu_item hidden" data-feature="partner_campaigns" data-feature-flag="partner_campaigns" data-condition="is_affiliate"><a class="dropdown__menu_link" href="/dashboard/partner_campaigns">Partner Campaigns</a></li><li class="dropdown__menu_item hidden" data-feature="fabrily_campaigns" data-feature-flag="fabrily_campaigns" data-condition="is_fabrily_campaigner"><a class="dropdown__menu_link" href="/dashboard/fabrily_campaigns">Fabrily Campaigns</a></li><li class="dropdown__menu_item" data-feature="volume_discount_analytics"><a class="dropdown__menu_link js-volume_discount-analytics-link" href="/dashboard/volume_discount">Pricing Discount</a></li><li class="dropdown__menu_item" data-feature="account_settings"><a class="dropdown__menu_link js-account-settings-link" href="/dashboard/settings">Settings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/logout">Log Out</a></li></ul><ul class="js-buyer-dropdown-menu dropdown__menu_links hidden"><li class="dropdown__menu_item hidden" data-condition="is_customer"><a class="dropdown__menu_link" href="/dashboard/orders">Orders</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link js-account-settings-link" href="/dashboard/settings">Settings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/logout">Log Out</a></li></ul></div></li><div id="menu__logged_out"><li class="menu__item"><a class="menu__link menu__link--highlighted" href="https://teespring.com/login"><b>Login</b></a></li></div><li class="menu__item js-shopping-cart site__shopping-cart-count--hidden"><a class="menu__link menu__link-shopping-cart" href="/shopping_cart"><div class="menu__link-shopping-cart-container"><div class="ts-icon-cart"></div><span class="site__shopping-cart-count js-shopping-cart-count"></span></div></a></li></div></ul></nav><div class="site__header_controls"><a href="/" class="site__logo site__logo"><svg class="site__logo_icon" xmlns="http://www.w3.org/2000/svg"><path id="teespring-logo" d="M27.22 2.52c-1.328 0-2.408 1.06-2.408 2.363 0 1.855.7 3.55 1.854 4.852.478.538 1.033 1.008 1.65 1.393.37-.553.68-1.15.918-1.78.358-.95.554-1.977.554-3.048 0-.636-.07-1.256-.202-1.855-.01-.05-.023-.1-.035-.15-.267-1.02-1.21-1.775-2.33-1.775zM12.364 9.348c.238.63.548 1.227.92 1.78.615-.385 1.17-.855 1.648-1.393 1.155-1.3 1.856-2.997 1.856-4.852 0-1.303-1.08-2.363-2.41-2.363-1.12 0-2.062.756-2.33 1.774-.01.05-.024.1-.035.15-.13.6-.2 1.22-.2 1.856 0 1.07.195 2.098.553 3.048zm26.74-1.156L41.4 9.32c-1.66 3.25-5.085 5.484-9.044 5.484-1.164 0-2.28-.195-3.322-.55-2.097 2.088-5.01 3.385-8.235 3.385-3.225 0-6.14-1.298-8.236-3.387-1.04.356-2.16.55-3.323.55-4.12 0-7.665-2.42-9.24-5.89l2.35-1.025c1.176 2.587 3.82 4.396 6.89 4.396.56 0 1.107-.062 1.632-.176-1.035-1.7-1.63-3.685-1.63-5.808 0-.808.087-1.597.25-2.357.024-.11.05-.216.077-.324C10.136 1.534 12.073 0 14.376 0c.046 0 .09.002.136.003.14.004.28.013.418.028 2.49.27 4.424 2.34 4.424 4.853 0 3.378-1.722 6.36-4.35 8.15 1.566 1.3 3.588 2.086 5.795 2.086 2.206 0 4.228-.787 5.794-2.086-2.628-1.79-4.35-4.773-4.35-8.15C22.243 2.37 24.177.3 26.665.03c.138-.014.277-.023.418-.027.046 0 .09-.003.137-.003 2.304 0 4.24 1.535 4.808 3.62.027.107.053.214.077.323.164.76.25 1.55.25 2.357 0 2.123-.595 4.11-1.63 5.808.526.114 1.07.176 1.63.176 2.95 0 5.506-1.668 6.747-4.092z"></path></svg><h3 class="site__logo_title">Teespring</h3></a></div><div class="site__header_right_nav"><i class="ts-icon-search site__header_right_nav_item search_icon--mobile"></i><a class="site__header_right_nav_item header__cart js-shopping-cart site__shopping-cart-count--hidden" id="shopping-cart-mobile-header-item" href="/shopping_cart"><div class="ts-icon-cart cart_icon--black"></div><div class="site__shopping-cart-count js-shopping-cart-count"></div></a></div><div class="site__header_left_nav"><div class="site__header_mobile_dropdown dropdown--list js-site-mobile-header-menu"><div class="dropdown__toggle"><a href="/" class="site__logo site__logo"><svg class="site__logo_icon" xmlns="http://www.w3.org/2000/svg"><path id="teespring-logo" d="M27.22 2.52c-1.328 0-2.408 1.06-2.408 2.363 0 1.855.7 3.55 1.854 4.852.478.538 1.033 1.008 1.65 1.393.37-.553.68-1.15.918-1.78.358-.95.554-1.977.554-3.048 0-.636-.07-1.256-.202-1.855-.01-.05-.023-.1-.035-.15-.267-1.02-1.21-1.775-2.33-1.775zM12.364 9.348c.238.63.548 1.227.92 1.78.615-.385 1.17-.855 1.648-1.393 1.155-1.3 1.856-2.997 1.856-4.852 0-1.303-1.08-2.363-2.41-2.363-1.12 0-2.062.756-2.33 1.774-.01.05-.024.1-.035.15-.13.6-.2 1.22-.2 1.856 0 1.07.195 2.098.553 3.048zm26.74-1.156L41.4 9.32c-1.66 3.25-5.085 5.484-9.044 5.484-1.164 0-2.28-.195-3.322-.55-2.097 2.088-5.01 3.385-8.235 3.385-3.225 0-6.14-1.298-8.236-3.387-1.04.356-2.16.55-3.323.55-4.12 0-7.665-2.42-9.24-5.89l2.35-1.025c1.176 2.587 3.82 4.396 6.89 4.396.56 0 1.107-.062 1.632-.176-1.035-1.7-1.63-3.685-1.63-5.808 0-.808.087-1.597.25-2.357.024-.11.05-.216.077-.324C10.136 1.534 12.073 0 14.376 0c.046 0 .09.002.136.003.14.004.28.013.418.028 2.49.27 4.424 2.34 4.424 4.853 0 3.378-1.722 6.36-4.35 8.15 1.566 1.3 3.588 2.086 5.795 2.086 2.206 0 4.228-.787 5.794-2.086-2.628-1.79-4.35-4.773-4.35-8.15C22.243 2.37 24.177.3 26.665.03c.138-.014.277-.023.418-.027.046 0 .09-.003.137-.003 2.304 0 4.24 1.535 4.808 3.62.027.107.053.214.077.323.164.76.25 1.55.25 2.357 0 2.123-.595 4.11-1.63 5.808.526.114 1.07.176 1.63.176 2.95 0 5.506-1.668 6.747-4.092z"></path></svg><h3 class="site__logo_title">Teespring</h3></a></div><div class="dropdown__menu dropdown__menu--hidden"><ul class="dropdown__menu_links"><li class="menu__item dropdown--list site__menu_dropdown js-site-user-menu" id="menu__logged_in"><div class="dropdown__toggle menu__link js-user-email"><div class="js-user-avatar header_avatar hidden"><img class="header_avatar__img" /></div><span class="header_username js-user-name"></span></div><div class="dropdown__menu dropdown__menu--hidden js-site-user-dropdown-menu"><ul class="js-seller-dropdown-menu dropdown__menu_links hidden"><li class="dropdown__menu_item js-overview-link hidden" data-condition="is_creator"><a class="dropdown__menu_link" href="/dashboard/overview">Overview</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/campaigns">Listings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/stores">Storefronts</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/analytics">Analytics</a></li><li class="dropdown__menu_item hidden" data-condition="is_customer"><a class="dropdown__menu_link" href="/dashboard/orders">Orders</a></li><li class="dropdown__menu_item" data-condition="has_listing_or_store"><a class="dropdown__menu_link" href="/dashboard/marketing">Marketing</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/dashboard/integrations">Integrations</a></li><li class="dropdown__menu_item" data-feature="messages"><a class="dropdown__menu_link" href="/dashboard/messages">Messages</a></li><li class="dropdown__menu_item" data-feature="promotions"><a class="dropdown__menu_link" href="/dashboard/promotions">Promotions</a></li><li class="dropdown__menu_item hidden" data-feature="partner_campaigns" data-feature-flag="partner_campaigns" data-condition="is_affiliate"><a class="dropdown__menu_link" href="/dashboard/partner_campaigns">Partner Campaigns</a></li><li class="dropdown__menu_item hidden" data-feature="fabrily_campaigns" data-feature-flag="fabrily_campaigns" data-condition="is_fabrily_campaigner"><a class="dropdown__menu_link" href="/dashboard/fabrily_campaigns">Fabrily Campaigns</a></li><li class="dropdown__menu_item" data-feature="volume_discount_analytics"><a class="dropdown__menu_link js-volume_discount-analytics-link" href="/dashboard/volume_discount">Pricing Discount</a></li><li class="dropdown__menu_item" data-feature="account_settings"><a class="dropdown__menu_link js-account-settings-link" href="/dashboard/settings">Settings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/logout">Log Out</a></li></ul><ul class="js-buyer-dropdown-menu dropdown__menu_links hidden"><li class="dropdown__menu_item hidden" data-condition="is_customer"><a class="dropdown__menu_link" href="/dashboard/orders">Orders</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link js-account-settings-link" href="/dashboard/settings">Settings</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/logout">Log Out</a></li></ul></div></li><li class="dropdown__menu_item"><a class="site__header_left_nav_item menu__link--highlighted" href="/"><b>Home</b></a></li><li class="dropdown__menu_item js-mobile-user-menu" id="menu__logged_in"><a class="dropdown__menu_link" href="/dashboard/campaigns">Your account</a></li><li class="dropdown__menu_item" id="menu__logged_out"><a class="dropdown__menu_link" href="/login">Login</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/track">Track Your Order</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/design-launcher">Create &amp; Sell</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="https://teespring.com/for/everyone">How it works</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/everywhere">Sell everywhere</a></li><li class="dropdown__menu_item"><a class="dropdown__menu_link" href="/anything">Sell anything</a></li></ul></div></div></div><div class="site__search_container" type="Header"><form class="site_search__form" action="."><input type="search" name="search" id="search" class="site__search_input header__search_input js-search-input" placeholder="Find something perfect." autocomplete="off" /><div class="ts-icon-search__container search_button"><i class="ts-icon-search search_icon--desktop"></i></div><div class="site__suggestion_results header_search_results" data-search-status="hide-results"><div class="search_term__container js-search-terms"></div><div class="categories__container"><div class="categories__heading">Categories</div><div class="js-categories"></div></div><div class="examples__container"><div class="examples__heading">Examples</div></div></div></form></div><div class="site_search__cancel js-search-remove">Cancel</div></div><div class="site__header_navigation js-header-navigation"><div class="nav_bar"><ul class="nav_bar_h1"><li class="nav_h1" data-c-id="6114"><a class="nav_h1_l" href="/en-GB/shop/funny-men-s-tshirts?tsmac=marketplace&amp;tsmic=navigation">Apparel</a></li><li class="nav_h1" data-c-id="43791"><a class="nav_h1_l" href="/en-GB/shop/home-decor-tshirts?tsmac=marketplace&amp;tsmic=navigation">Home Decor</a></li><li class="nav_h1" data-c-id="43800"><a class="nav_h1_l" href="/en-GB/shop/socks-tshirts?tsmac=marketplace&amp;tsmic=navigation">Socks</a></li><li class="nav_h1" data-c-id="43784"><a class="nav_h1_l" href="/en-GB/shop/designer-phone-cases-tshirts?tsmac=marketplace&amp;tsmic=navigation">Phone Cases</a></li><li class="nav_h1" data-c-id="32289"><a class="nav_h1_l" href="/en-GB/shop/accessories-tshirts?tsmac=marketplace&amp;tsmic=navigation">Accessories</a></li><li class="nav_h1" data-c-id="42873"><a class="nav_h1_l" href="/en-GB/shop/mugs-tshirts?tsmac=marketplace&amp;tsmic=navigation">Mugs</a></li><li class="shop_more dropdown__toggle js-shop-more"><a class="shop_more_toggle">More<div class="ts-icon-down-arrow"></div></a><div class="shop_more_dropdown__container"><ul class="shop_more_dropdown--list"></ul><div class="dropdown_diamond"></div></div></li></ul></div><div class="nav_bar_dropdown js-nav-dropdown"><div class="nav_h2" data-c-id="6114"><div class="nav_h2_item__container"><table class="nav_h2_col"><tr><td><a class="nav_h2_l" href="/en-GB/shop/adventure-tshirts?tsmac=marketplace&amp;tsmic=navigation">Adventure</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/furry-friends-tshirts?tsmac=marketplace&amp;tsmic=navigation">Animal lover</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/funny-men-s-tshirts?tsmac=marketplace&amp;tsmic=navigation">Apparel</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/artistic-tshirts?tsmac=marketplace&amp;tsmic=navigation">Artistic</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/beer-tshirts?tsmac=marketplace&amp;tsmic=navigation">Beer</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/for-a-cause-tshirts?tsmac=marketplace&amp;tsmic=navigation">For a cause</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/mobile-funny-tshirts?tsmac=marketplace&amp;tsmic=navigation">Funny</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/hipster-tshirts?tsmac=marketplace&amp;tsmic=navigation">Hipster</a></td></tr></table><table class="nav_h2_col"><tr><td><a class="nav_h2_l" href="/en-GB/shop/hobbies-tshirts?tsmac=marketplace&amp;tsmic=navigation">Hobbies</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/holiday-tshirts?tsmac=marketplace&amp;tsmic=navigation">Holiday</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/hoodies-tshirts?tsmac=marketplace&amp;tsmic=navigation">Hoodies</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/relationship-lgbt-tshirts?tsmac=marketplace&amp;tsmic=navigation">Lgbt</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/leggings-tshirts?tsmac=marketplace&amp;tsmic=navigation">Leggings</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/names-tshirts?tsmac=marketplace&amp;tsmic=navigation">Names</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/patriotic-tees-and-sweats-tshirts?tsmac=marketplace&amp;tsmic=navigation">Patriotic</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/pocket-tees-tshirts?tsmac=marketplace&amp;tsmic=navigation">Pocket tees</a></td></tr></table><table class="nav_h2_col"><tr><td><a class="nav_h2_l" href="/en-GB/shop/video-games-sports-tshirts?tsmac=marketplace&amp;tsmic=navigation">Sports</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/tank-top-collection-tshirts?tsmac=marketplace&amp;tsmic=navigation">Tanks</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/teespring-exclusives-tshirts?tsmac=marketplace&amp;tsmic=navigation">Teespring exclusives</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/mobile-trending-tshirts?tsmac=marketplace&amp;tsmic=navigation">Trending collection</a></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td><a class="nav_h2_l nav_h2_all" href="/en-GB/shop/funny-men-s-tshirts?tsmac=marketplace&amp;tsmic=navigation">All Apparel</a></td></tr></table></div></div><div class="nav_h2" data-c-id="43791"><div class="nav_h2_item__container"><table class="nav_h2_col"><tr><td><a class="nav_h2_l" href="/en-GB/shop/canvas-prints-tshirts?tsmac=marketplace&amp;tsmic=navigation">Canvas prints</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/pillows-tshirts?tsmac=marketplace&amp;tsmic=navigation">Pillows</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/posters-tshirts?tsmac=marketplace&amp;tsmic=navigation">Posters</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/tapestries-tshirts?tsmac=marketplace&amp;tsmic=navigation">Tapestries</a></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td><a class="nav_h2_l nav_h2_all" href="/en-GB/shop/home-decor-tshirts?tsmac=marketplace&amp;tsmic=navigation">All Home Decor</a></td></tr></table></div></div><div class="nav_h2" data-c-id="43800"><div class="nav_h2_item__container"><table class="nav_h2_col"><tr><td><a class="nav_h2_l" href="/en-GB/shop/camo-socks-tshirts?tsmac=marketplace&amp;tsmic=navigation">Camo socks</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/cat-socks-tshirts?tsmac=marketplace&amp;tsmic=navigation">Cat socks</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/love-socks-tshirts?tsmac=marketplace&amp;tsmic=navigation">Love socks</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/my-passion-socks-tshirts?tsmac=marketplace&amp;tsmic=navigation">My passion socks</a></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td><a class="nav_h2_l nav_h2_all" href="/en-GB/shop/socks-tshirts?tsmac=marketplace&amp;tsmic=navigation">All Socks</a></td></tr></table></div></div><div class="nav_h2" data-c-id="43784"><div class="nav_h2_item__container"><table class="nav_h2_col"><tr><td><a class="nav_h2_l" href="/en-GB/shop/camo-phone-cases-tshirts?tsmac=marketplace&amp;tsmic=navigation">Camo phone cases</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/digital-art-phone-cases-tshirts?tsmac=marketplace&amp;tsmic=navigation">Digital art phone cases</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/funny-phone-cases-tshirts?tsmac=marketplace&amp;tsmic=navigation">Funny phone cases</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/texture-phone-cases-tshirts?tsmac=marketplace&amp;tsmic=navigation">Texture phone cases</a></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td><a class="nav_h2_l nav_h2_all" href="/en-GB/shop/designer-phone-cases-tshirts?tsmac=marketplace&amp;tsmic=navigation">All Phone Cases</a></td></tr></table></div></div><div class="nav_h2" data-c-id="32289"><div class="nav_h2_item__container"><table class="nav_h2_col"><tr><td><a class="nav_h2_l" href="/en-GB/shop/beach-towels-tshirts?tsmac=marketplace&amp;tsmic=navigation">Beach towels</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/flags-selection-tshirts?tsmac=marketplace&amp;tsmic=navigation">Flags </a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/tote-bags-tshirts?tsmac=marketplace&amp;tsmic=navigation">Tote bags</a></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td><a class="nav_h2_l nav_h2_all" href="/en-GB/shop/accessories-tshirts?tsmac=marketplace&amp;tsmic=navigation">All Accessories</a></td></tr></table></div></div><div class="nav_h2" data-c-id="42873"><div class="nav_h2_item__container"><table class="nav_h2_col"><tr><td><a class="nav_h2_l" href="/en-GB/shop/american-pride-mugs-tshirts?tsmac=marketplace&amp;tsmic=navigation">American pride</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/animal-mugs-tshirts?tsmac=marketplace&amp;tsmic=navigation">Animal mugs</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/halloween-mugs-tshirts?tsmac=marketplace&amp;tsmic=navigation">Halloween mugs</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/mugs-tshirts?tsmac=marketplace&amp;tsmic=navigation">Mugs</a></td></tr><tr><td><a class="nav_h2_l" href="/en-GB/shop/mugs-for-moms-tshirts?tsmac=marketplace&amp;tsmic=navigation">Mugs for moms</a></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td></td></tr><tr><td><a class="nav_h2_l nav_h2_all" href="/en-GB/shop/mugs-tshirts?tsmac=marketplace&amp;tsmic=navigation">All Mugs</a></td></tr></table></div></div></div></div></header><div class="site__search_overlay js-search-remove"></div><div class="site__content_container"><div id="flash__wrapper" class="site__wrapper"><div data-ajax-replace="/ajax/v2/flash"></div></div><section class="site__featured_container"><div class="site__wrapper js_fixed_product"><div class="message_banner__container js_promo_banner"><div class="message_banner"><div class="message_banner__text js_promo_banner_text"></div><i class="message_banner__close ts-icon-close"></i></div></div><div class="js-campaign-title"><h1 class="campaign__name display--mobile h4">Stay Positive</h1><div class="campaign__store display--mobile"><span>from</span> <a class="campaign__store_link js-campaign__store_link" href="https://teespring.com/stores/rosa-mystica">Rosa Mystica</a></div></div><div class="image_stack__container___wrapper"><div class="image_stack__container js_image_stack active"><div class="image_stack__inner js_image_stack_inner swipe"><div class="image_stack__images swipe-wrap"><div class="image_stack__image_wrap image_stack__image_wrap--loading" data-side="front"><img class="image_stack__image" alt="Stay Positive White T-Shirt Front" src="https://vangogh.teespring.com/v3/image/v_vew0nJRJM-QHI9Uhq4ndPmqD4/480/560.jpg" data-zoom="https://vangogh.teespring.com/v3/image/v_vew0nJRJM-QHI9Uhq4ndPmqD4/960/1120.jpg" /></div><div class="image_stack__image_wrap image_stack__image_wrap--loading" data-side="back"><img class="image_stack__image" alt="Stay Positive White T-Shirt Back" src="https://vangogh.teespring.com/v3/image/vnWg4bDJR8nREEYIOdis0r6o3CQ/480/560.jpg" data-zoom="https://vangogh.teespring.com/v3/image/vnWg4bDJR8nREEYIOdis0r6o3CQ/960/1120.jpg" /></div></div><nav class="image_stack__nav"><ul class="image_stack__nav_list"><li class="image_stack__nav_item" data-side="front" data-product-id="87" data-color-id="2324"><img class="image_stack__nav_item_thumb display--desktop" src="https://vangogh.teespring.com/v3/image/v_vew0nJRJM-QHI9Uhq4ndPmqD4/120/560.jpg" /></li><li class="image_stack__nav_item" data-side="back" data-product-id="87" data-color-id="2324"><img class="image_stack__nav_item_thumb display--desktop" src="https://vangogh.teespring.com/v3/image/vnWg4bDJR8nREEYIOdis0r6o3CQ/120/560.jpg" /></li></ul></nav><div class="campaign_badges_container"><div class="top_badges"><div class="campaign_badge badge__rush_eligible hidden"><div class="tooltip--bottomleft" data-tooltip="Want it fast? Choose rush shipping during checkout and get your order printed immediately and shipped via expedited service!"><img src="/compiled_assets/rush-badge-7724403f69dd433811d6f406e6e274651f43feb12418c05925de516a457da450.png" alt="Rush badge" /></div></div></div></div></div></div></div><div class="campaign__column--product"><div class="zoom_window__container"></div><h1 class="campaign__name display--desktop h2">Stay Positive</h1><div class="campaign__store display--desktop"><span>from</span> <a class="campaign__store_link js-campaign__store_link" href="https://teespring.com/stores/rosa-mystica">Rosa Mystica</a></div><a name="campaign_description"></a><div class="campaign__description display--desktop" id="campaign_description"><div class="campaign__description_contents truncated">Grow Positive thoughts and exercise constantly <div class="fade-out"></div></div><a class="show-more">Show More</a></div><div class="holiday-shipping-wrapper display--desktop"><div class="holiday-shipping display--desktop"><div class="js-holiday-delivery-estimates"></div></div></div><div class="campaign__purchase_container"><div class="product_dropdown__container"><h2 class="product_dropdown__label">Available Products:</h2><div class="js_product_dropdown"><select class="product__dropdown form__select_menu js_product_select"><optgroup class="hidden"></optgroup><option class="js-product-option" selected="selected" data-product-region="USA" value="87">Women&#39;s Classic Tee</option><option class="js-product-option" data-product-region="USA" value="935">Organic Long Sleeve Tee</option><option class="js-product-option" data-product-region="USA" value="212">Classic Pullover Hoodie</option><option class="js-product-option" data-product-region="USA" value="395">Women&#39;s Slouchy Tee</option><option class="js-product-option" data-product-region="USA" value="226">Women&#39;s Premium V-Neck Tee</option><option class="js-product-option" data-product-region="USA" value="370">Women&#39;s Comfort Tee</option><option class="js-product-option" data-product-region="USA" value="11">Classic Long Sleeve Tee</option></select></div></div><div class="product__container"><nav class="product__nav"><ul class="product__list"><li class="product__each js-product-thumbnails product__each--active" data-product-id="87" data-product-region="USA"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/v_vew0nJRJM-QHI9Uhq4ndPmqD4/120/560.jpg" /></div></li><li class="product__each js-product-thumbnails" data-product-id="935" data-product-region="USA"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/tV4S0wPb6zm-ScCeXSg1_p-aUsc/120/560.jpg" /></div></li><li class="product__each js-product-thumbnails" data-product-id="212" data-product-region="USA"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/h4P57_rk5mtkai0id2pl4wGR9Q8/120/560.jpg" /></div></li><li class="product__each js-product-thumbnails" data-product-id="395" data-product-region="USA"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/WbdjOHg7LUkEIGqe6qZbM-y9NYU/120/560.jpg" /></div></li><li class="product__each js-product-thumbnails" data-product-id="226" data-product-region="USA"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/jrFY3nFHrFSMm6eYQ0wQwRGjBKo/120/560.jpg" /></div></li><li class="product__each js-product-thumbnails" data-product-id="370" data-product-region="USA"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/TACmv9_v3Fv-V-4FTmMJpV3Umbk/120/560.jpg" /></div></li><li class="product__each js-product-thumbnails" data-product-id="11" data-product-region="USA"><div class="product__img-wrap"><img class="product__thumb" src="https://vangogh.teespring.com/v3/image/Zv2aeFg2FK5j-xxxCP6ablhvh60/120/560.jpg" /></div></li></ul></nav></div><div class="product__container product_card__container"><div class="product__card_wrap js-product-card product__card_wrap--v2"><dl class="product-attribute product-attribute--fit active" data-product-id="87"><dt class="product-attribute__label fit">Description:</dt><dd class="product-attribute__value fit">Regular fit</dd></dl><a class="product__card__expand_link js-card-expand-link"><h2 class="product__size_chart_link--show">Show More Details<i class="icon ts-icon-down-arrow"></i></h2><h2 class="product__size_chart_link--hide">Hide Details<i class="icon ts-icon-up-arrow"></i></h2></a><div class="product__card"><div class="product__details active" data-product-id="87"><dl class="product-attribute"><dt class="product-attribute__label material">Materials:</dt><dd class="product-attribute__value material"></dd></dl><dl class="product-attribute"><dt class="product-attribute__label comparable_brands">Comparable Brands:</dt><dd class="product-attribute__value comparable_brands"></dd></dl><h2 class="product_dropdown__label product_dropdown__label--size">Size:</h2></div><div class="product__size_chart_wrap js-size-chart-wrap product__size_chart_wrap--inch"><div class="js-size-chart-error alert alert-danger">Chart not available</div><div class="js-size-chart"></div><div class="spinner_container"><div class="ts-spinner"></div></div></div></div></div></div><div class="campaign_page__size_qty_container"><div class="size_selector_campaign_page__container active"><div class="size_selector_campaign_page_label"><h2 class="product_dropdown__label product_dropdown__label--colors">Select Size:</h2></div><select id="campaign_page_size_selector" class="form__select_menu size_selector_campaign_page" data-product-id="87" data-color-id="2324"><option value="526">S (4)</option><option value="527">M (6-8)</option><option value="528">L (10-12)</option><option value="529">XL (14-16)</option><option value="530">2XL (18-20)</option><option value="531">3XL (22-24)</option></select></div><div class="campaign_page_quantity_container"><div class="size_selector_campaign_page_label"><h2 class="product_dropdown__label product_dropdown__label--quantity">Quantity:</h2></div><input id="campaign_page_quantity_selector" class="js-quantity js-quantity-input form__textfield form__textfield--full" name="pre_checkout_form[line_items_attributes][0][quantity]" min="1" max="999" type="number" oninput="this.value=this.value.replace(/[^0-9]/g,&#39;&#39;);" value="1" /></div></div><div class="product__colors_container"><div class="product__color_container active"><div class="product__card_wrap product__card_wrap--colors"><h2 class="product_dropdown__label product_dropdown__label--colors">Colors:</h2></div><ul class="product__color_list"><li class="product__color_list_item product__color_list_item--active" data-color-id="2324" data-product-id="87"><div class="product__color_block" style="background-color:#ffffff"></div></li><li class="product__color_list_item" data-color-id="2335" data-product-id="87"><div class="product__color_block" style="background-color:#ffd5d5"></div></li><li class="product__color_list_item" data-color-id="2337" data-product-id="87"><div class="product__color_block" style="background-color:#ed2870"></div></li><li class="product__color_list_item" data-color-id="2331" data-product-id="87"><div class="product__color_block" style="background-color:#96b3ef"></div></li><li class="product__color_list_item" data-color-id="2327" data-product-id="87"><div class="product__color_block" style="background-color:#b7b7b7"></div></li><li class="product__color_list_item" data-color-id="2329" data-product-id="87"><div class="product__color_block" style="background-color:#c90013"></div></li></ul></div></div><div class="product_size__container hidden"><ul class="product_size__list"><li class="product_size__item product_size__item--hidden"><span class="product_size__size"></span></li></ul></div><div class="campaign_transaction js-transaction-button"><a class="button--transaction js-add-to-cart campaign_transaction__button campaign_transaction__button--old button--large button " href="#pre-checkout-modal"><span class="js-in-stock">Add to cart</span><span class="js-out-of-stock hidden">Out of stock</span></a></div><div class="campaign_transaction__btn_wrapper"><script>
  document.querySelector(".js-transaction-button").addEventListener('click', function() {
    gtag('event', "view_precheckout", {
      "send_to": ['google_analytics', 'google_adwords'],
      "id": "96095654",
      "name": "Stay Positive",
    });
  })
</script>
</div></div></div></div></section><section class="site__main">


<div class="site__wrapper"><div class="share__container display--mobile"><p class="share__heading">Share this design!</p><ul class="share__buttons"><li class="share__buttons__item"><a class="share__btn share__btn--facebook button--tertiary" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftspr.ng%2Fc%2Fstay-positive-2412&amp;title=Stay+Positive" data-social-network="facebook"><svg viewBox="0 0 800 800" style="width: inherit;" width="100%" height="24"><path d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"></path></svg><span class="share__btn_text"><strong>Facebook</strong></span></a></li><li class="share__buttons__item"><a class="share__btn share__btn--twitter button--tertiary" href="https://twitter.com/intent/tweet?text=Check+out+Stay+Positive%21+Available+for+the+next+2+days+via+%40Teespring%3A+https%3A%2F%2Ftspr.ng%2Fc%2Fstay-positive-2412" target="_blank" data-social-network="twitter"><svg viewBox="0 0 800 800" style="width: inherit;" width="100%" height="24"><path d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"></path></svg><span class="share__btn_text"><strong>Twitter</strong></span></a></li></ul><div class="share__report_campaign"><a class="share__report_campaign--link" href="https://teespring.com/policies/report/stay-positive-2412" target="_blank">Report this listing</a></div></div><div class="campaign__column--description"><a name="campaign_description"></a><div class="campaign__description display--mobile js_campaign_description" id="campaign_description"><div class="campaign__description_contents truncated">Grow Positive thoughts and exercise constantly <div class="fade-out"></div></div><a class="show-more">Show More</a></div><div class="campaign_info__container"><div class="js-new-info campaign_info__header hidden"><div class="js-campaign-info-link campaign_info__header_link campaign_info__header_link--selected" data-section="shipping">Shipping Info</div><div class="js-campaign-info-link campaign_info__header_link" data-section="return">Return Policy</div><div class="js-campaign-info-link campaign_info__header_link" data-section="campaign-id">Campaign ID</div><div class="campaign_info__header_link campaign_info__header_link--fill"></div></div><div class="js-campaign-info-section js-old-content campaign_info__content" data-section="shipping"><div class="js-old-info campaign_info__header">Shipping Info</div><div class="campaign_info__content__row"><div class="campaign_info__region_dropdown campaign_info__region_dropdown--right"><div class="dropdown--popover js-shipping-info-dropdown" data-value="United States"><div class="dropdown__toggle campaign_info__region_toggle js-region-toggle">United States</div><div class="dropdown__menu dropdown__menu--hidden"><ul class="dropdown__menu_links"><li class="dropdown__menu_item js-region-item" data-value="United States" data-name="United States"><div class="dropdown__menu_link dropdown__menu_link--nowrap">United States</div></li><li class="dropdown__menu_item js-region-item" data-value="Canada" data-name="Canada"><div class="dropdown__menu_link dropdown__menu_link--nowrap">Canada</div></li><li class="dropdown__menu_item js-region-item" data-value="Switzerland" data-name="International"><div class="dropdown__menu_link dropdown__menu_link--nowrap">International</div></li></ul></div></div></div></div><div class="campaign_info__content__row">All products are printed to order. <br> If you place your order now, it will ship on or before <span class='js-production-date'>loading...</span>.</div><div class="campaign_info__content__row"><div class="js-regioned-delivery-estimate js-EUR-delivery-estimate" data-product-region="EUR">Please allow additional <span class='js-shipping-time'>loading...</span> business days for standard shipping.</div><div class="js-regioned-delivery-estimate js-USA-delivery-estimate" data-product-region="USA">Please allow additional <span class='js-shipping-time'>loading...</span> business days for standard shipping.</div></div><div class="campaign_info__content__row">Expedited or Rush shipping may be available depending upon the product(s) selected and the destination country.</div><div class="campaign_info__content__row">Shipping costs start at:</div><div class="js-shipping-infos"><ul class="js-shipping-info js-USA-shipping-info" data-product-region="USA"><li class="campaign_info__content__row campaign_info__shipping_info js-apparel-shipping-info"><span class='js-apparel-base-cost'>$0</span> for the first apparel item and <span class='js-apparel-additional-cost'>$0</span> for each additional apparel item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-phone-case-shipping-info"><span class='js-phone-case-base-cost'>$0</span> for the first phone case and <span class='js-phone-case-additional-cost'>$0</span> for each additional phone case.</li><li class="campaign_info__content__row campaign_info__shipping_info js-sticker-shipping-info"><span class='js-sticker-base-cost'>$0</span> for the first sticker and <span class='js-sticker-additional-cost'>$0</span> for each additional sticker.</li><li class="campaign_info__content__row campaign_info__shipping_info js-hoodie-sweatshirt-shipping-info"><span class='js-hoodie-sweatshirt-base-cost'>$0</span> for the first hoodie/sweatshirt and <span class='js-hoodie-sweatshirt-additional-cost'>$0</span> for each additional hoodie/sweatshirt.</li><li class="campaign_info__content__row campaign_info__shipping_info js-twitch-hoodie-shipping-info"><span class='js-twitch-hoodie-base-cost'>$0</span> for the first Twitch hoodie and <span class='js-twitch-hoodie-additional-cost'>$0</span> for each additional Twitch hoodie.</li><li class="campaign_info__content__row campaign_info__shipping_info js-mug-shipping-info"><span class='js-mug-base-cost'>$0</span> for the first mug and <span class='js-mug-additional-cost'>$0</span> for each additional mug.</li><li class="campaign_info__content__row campaign_info__shipping_info js-backpack-shipping-info"><span class='js-backpack-base-cost'>$0</span> for the first item and <span class='js-backpack-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-die-cut-sticker-shipping-info"><span class='js-die-cut-sticker-base-cost'>$0</span> for the first die cut sticker and <span class='js-die-cut-sticker-additional-cost'>$0</span> for each additional die cut sticker.</li><li class="campaign_info__content__row campaign_info__shipping_info js-sublimated-hoodie-shipping-info"><span class='js-sublimated-hoodie-base-cost'>$0</span> for the first all-over hoodie and <span class='js-sublimated-hoodie-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-shipping-info"><span class='js-homeware-base-cost'>$0</span> for the first item and <span class='js-homeware-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xs-shipping-info"><span class='js-homeware-xs-base-cost'>$0</span> for the first item and <span class='js-homeware-xs-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-s-shipping-info"><span class='js-homeware-s-base-cost'>$0</span> for the first item and <span class='js-homeware-s-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-m-shipping-info"><span class='js-homeware-m-base-cost'>$0</span> for the first item and <span class='js-homeware-m-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-l-shipping-info"><span class='js-homeware-l-base-cost'>$0</span> for the first item and <span class='js-homeware-l-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xl-shipping-info"><span class='js-homeware-xl-base-cost'>$0</span> for the first item and <span class='js-homeware-xl-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xxl-shipping-info"><span class='js-homeware-xxl-base-cost'>$0</span> for the first item and <span class='js-homeware-xxl-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-wall-art-shipping-info"><span class='js-wall-art-base-cost'>$0</span> for the first item and <span class='js-wall-art-additional-cost'>$0</span> for each additional item.</li></ul><ul class="js-shipping-info js-EUR-shipping-info" data-product-region="EUR"><li class="campaign_info__content__row campaign_info__shipping_info js-apparel-shipping-info"><span class='js-apparel-base-cost'>$0</span> for the first apparel item and <span class='js-apparel-additional-cost'>$0</span> for each additional apparel item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-phone-case-shipping-info"><span class='js-phone-case-base-cost'>$0</span> for the first phone case and <span class='js-phone-case-additional-cost'>$0</span> for each additional phone case.</li><li class="campaign_info__content__row campaign_info__shipping_info js-sticker-shipping-info"><span class='js-sticker-base-cost'>$0</span> for the first sticker and <span class='js-sticker-additional-cost'>$0</span> for each additional sticker.</li><li class="campaign_info__content__row campaign_info__shipping_info js-hoodie-sweatshirt-shipping-info"><span class='js-hoodie-sweatshirt-base-cost'>$0</span> for the first hoodie/sweatshirt and <span class='js-hoodie-sweatshirt-additional-cost'>$0</span> for each additional hoodie/sweatshirt.</li><li class="campaign_info__content__row campaign_info__shipping_info js-twitch-hoodie-shipping-info"><span class='js-twitch-hoodie-base-cost'>$0</span> for the first Twitch hoodie and <span class='js-twitch-hoodie-additional-cost'>$0</span> for each additional Twitch hoodie.</li><li class="campaign_info__content__row campaign_info__shipping_info js-mug-shipping-info"><span class='js-mug-base-cost'>$0</span> for the first mug and <span class='js-mug-additional-cost'>$0</span> for each additional mug.</li><li class="campaign_info__content__row campaign_info__shipping_info js-backpack-shipping-info"><span class='js-backpack-base-cost'>$0</span> for the first item and <span class='js-backpack-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-die-cut-sticker-shipping-info"><span class='js-die-cut-sticker-base-cost'>$0</span> for the first die cut sticker and <span class='js-die-cut-sticker-additional-cost'>$0</span> for each additional die cut sticker.</li><li class="campaign_info__content__row campaign_info__shipping_info js-sublimated-hoodie-shipping-info"><span class='js-sublimated-hoodie-base-cost'>$0</span> for the first all-over hoodie and <span class='js-sublimated-hoodie-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-shipping-info"><span class='js-homeware-base-cost'>$0</span> for the first item and <span class='js-homeware-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xs-shipping-info"><span class='js-homeware-xs-base-cost'>$0</span> for the first item and <span class='js-homeware-xs-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-s-shipping-info"><span class='js-homeware-s-base-cost'>$0</span> for the first item and <span class='js-homeware-s-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-m-shipping-info"><span class='js-homeware-m-base-cost'>$0</span> for the first item and <span class='js-homeware-m-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-l-shipping-info"><span class='js-homeware-l-base-cost'>$0</span> for the first item and <span class='js-homeware-l-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xl-shipping-info"><span class='js-homeware-xl-base-cost'>$0</span> for the first item and <span class='js-homeware-xl-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-homeware-xxl-shipping-info"><span class='js-homeware-xxl-base-cost'>$0</span> for the first item and <span class='js-homeware-xxl-additional-cost'>$0</span> for each additional item.</li><li class="campaign_info__content__row campaign_info__shipping_info js-wall-art-shipping-info"><span class='js-wall-art-base-cost'>$0</span> for the first item and <span class='js-wall-art-additional-cost'>$0</span> for each additional item.</li></ul></div><div class="campaign_info__content__row js-ship-from-regions"><div class="js-ship-from-region" data-product-region="EUR">Products are fulfilled in the EU/UK</div><div class="js-ship-from-region" data-product-region="USA">Products are fulfilled in the US</div></div></div><div class="js-campaign-info-section js-old-content campaign_info__content" data-section="return"><div class="js-old-info campaign_info__header">Return Policy</div><div class="campaign_info__content__row"><div class="campaign_info__content campaign_info__content--return_polic">If you&#39;re not 100% satisfied, let us know and we&#39;ll make it right. <a href="http://answers.teespring.com/customer/portal/articles/1710937-refunds-and-returns">View Details <i class="ts-icon-right-arrow"></i></a></div></div></div><div class="js-campaign-info-section campaign_info__row campaign_info__row--campaign_id" data-section="campaign-id"><div class="js-old-info campaign_info__header">Campaign ID</div><div class="campaign_info__content__row"><div class="campaign_info__content campaign_info__content--id">stay-positive-2412</div></div></div><div class="campaign_info__report_campaign"><a href="https://teespring.com/policies/report/stay-positive-2412">Report this listing</a></div></div></div><div class="campaign__column--stats display--desktop"><div class="share__container"><p class="share__heading">Share this design!</p><ul class="share__buttons"><li class="share__buttons__item"><a class="share__btn share__btn--facebook button--tertiary" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ftspr.ng%2Fc%2Fstay-positive-2412&amp;title=Stay+Positive" data-social-network="facebook"><svg viewBox="0 0 800 800" style="width: inherit;" width="100%" height="24"><path d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"></path></svg><span class="share__btn_text"><strong>Facebook</strong></span></a></li><li class="share__buttons__item"><a class="share__btn share__btn--twitter button--tertiary" href="https://twitter.com/intent/tweet?text=Check+out+Stay+Positive%21+Available+for+the+next+2+days+via+%40Teespring%3A+https%3A%2F%2Ftspr.ng%2Fc%2Fstay-positive-2412" target="_blank" data-social-network="twitter"><svg viewBox="0 0 800 800" style="width: inherit;" width="100%" height="24"><path d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"></path></svg><span class="share__btn_text"><strong>Twitter</strong></span></a></li></ul><div class="share__report_campaign"><a class="share__report_campaign--link" href="https://teespring.com/policies/report/stay-positive-2412" target="_blank">Report this listing</a></div></div></div></div><div class="js-teerex-fetcher cards__container site__wrapper" data-context="marketplace_campaign" data-campaign-root-id="82947893"></div></section></div><div class="precheckout_modal modal modal--inactive js-precheckout" tabindex="1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"><div class="modal-dialog"><div class="modal-content"><div class="modal-header"><button class="precheckout_close_button js-close" type="button" aria-hidden="true"><i class="ts-icon-close"></i></button><script>
  document.querySelector(".js-close.precheckout_close_button").addEventListener('click', function() {
    gtag('event', "close_precheckout", {
      "send_to": ['google_analytics', 'google_adwords'],
      "id": "96095654",
      "name": "Stay Positive",
    });
  })
</script>
</div><form class="precheckout_form js-precheckout-form" id="new_pre_checkout_form" action="https://teespring.com/buy/precheckout" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="GYxtD8KMjspJhXRHJdrNSWssEVLoeeLx7/39PyfHy+TfYiL92xi7K3lQ/kkffD4Ycm6QowO8HB4RS8pfV1+HgQ==" /><input type="hidden" value="96095654" name="pre_checkout_form[campaign_id]" id="pre_checkout_form_campaign_id" /><input id="js-checkout-cart-id" type="hidden" name="pre_checkout_form[cart_id]" /><input type="hidden" value="stripe" name="pre_checkout_form[payment_method]" id="pre_checkout_form_payment_method" /><input type="hidden" value="1" name="pre_checkout_form[ship_method]" id="pre_checkout_form_ship_method" /><input id="js-checkout-currency" type="hidden" value="USD" name="pre_checkout_form[currency]" /><div class="modal-body"><div class="js-cart-under-limit-section"><div class="precheckout__cartitem__header"><h3><span class="js-add-to-cart-count">1</span><span class="js-add-to-cart-text">item added to</span>&nbsp;<a class="js-precheckout-go-to-cart" href="/shopping_cart">Cart</a></h3><a class="precheckout__gotocart js-precheckout-go-to-cart" href="/shopping_cart">Go to cart</a></div><a class="js-precheckout-go-to-cart precheckout__cartitem" href="/shopping_cart"><div class="precheckout__cartitem__image"><img class="js-precheck-image" /></div><div class="precheckout__cartitem__info"><strong class="precheckout__cartitem__info__style js-precheck-style"></strong><div class="precheckout__cartitem__info__color js-precheck-color"></div><div class="precheckout__cartitem__info__size js-precheck-size"></div></div><div class="precheckout__cartitem__price"><strong class="precheckout__cartitem__info__price js-precheck-price"></strong><strong class="precheckout__cartitem__info__qty"><span>Qty</span><span class="js-precheck-qty"></span></strong></div></a><div class="saved_payment_info"><div class="saved_payment_info__container"><a class="saved_payment_info__edit_link"><i class="saved_payment_info__edit_icon ts-icon-edit"></i></a><div class="saved_payment_info__row"><span class="saved_payment_info__label">Shipping Address:</span><span class="saved_payment_info__value">77 Geary St. Suite 500, San Francisco, CA 94108</span></div><div class="saved_payment_info__row"><span class="saved_payment_info__label">Pay With:</span><span class="saved_payment_info__value">Visa ending in 3456</span></div></div></div></div><div class="js-cart-limit-reached-section hidden"><h3>Sorry, your cart is too big!</h3><p class="error-message"></p></div></div><div class="modal-footer"><div class="payment_options_container"><div class="payment_options_actions payment_options_actions--shopping_cart js-cart-under-limit-section"><button class="button button--transaction button--large submit--checkout js-precheckout-submit js-precheckout-proceed-to-checkout is-disabled" type="submit" name="checkout_without_add_to_cart" value="Checkout">Proceed to Checkout</button></div><div class="payment_options_actions payment_options_actions--shopping_cart js-cart-limit-reached-section hidden"><button class="button button--transaction button--large submit--checkout js-precheckout-submit js-precheckout-proceed-to-checkout" name="checkout_without_add_to_cart" value="Checkout">Proceed to Checkout</button></div><div class="payment_options_info payment_options_info--shopping_cart js-cart-limit-reached-section hidden"><a class="precheckout__gotocart js-precheckout-go-to-cart" href="/shopping_cart">Go to cart</a></div><div class="payment_options_info payment_options_info--shopping_cart js-cart-under-limit-section"><span class="link link--alt js-precheckout-continue-shopping js-close">Continue shopping</span></div></div><div class="modal-upsell js-cart-under-limit-section"><h3>Like the design?</h3><p>Try another style, color or size.</p></div><div class="js-precheckout-thumbnails js-close js-cart-under-limit-section"><div class="precheckout__cartitem__wrapper 87" data-product-id="87"><div class="precheckout__cartitem js-precheckout-thumbnail" data-color-id="2324" data-product-id="87"><div class="precheckout__cartitem__image"><img class="precheckout__cartitem__image" src="https://vangogh.teespring.com/v3/image/v_vew0nJRJM-QHI9Uhq4ndPmqD4/120/560.jpg" /></div><div class="precheckout__cartitem__info"><div class="precheckout__cartitem__info__style">Women&#39;s Classic Tee</div><strong class="precheckout__cartitem__info__price"></strong></div></div></div><div class="precheckout__cartitem__wrapper 935" data-product-id="935"><div class="precheckout__cartitem js-precheckout-thumbnail" data-color-id="103883" data-product-id="935"><div class="precheckout__cartitem__image"><img class="precheckout__cartitem__image" src="https://vangogh.teespring.com/v3/image/tV4S0wPb6zm-ScCeXSg1_p-aUsc/120/560.jpg" /></div><div class="precheckout__cartitem__info"><div class="precheckout__cartitem__info__style">Organic Long Sleeve Tee</div><strong class="precheckout__cartitem__info__price"></strong></div></div></div><div class="precheckout__cartitem__wrapper 212" data-product-id="212"><div class="precheckout__cartitem js-precheckout-thumbnail" data-color-id="5842" data-product-id="212"><div class="precheckout__cartitem__image"><img class="precheckout__cartitem__image" src="https://vangogh.teespring.com/v3/image/h4P57_rk5mtkai0id2pl4wGR9Q8/120/560.jpg" /></div><div class="precheckout__cartitem__info"><div class="precheckout__cartitem__info__style">Classic Pullover Hoodie</div><strong class="precheckout__cartitem__info__price"></strong></div></div></div><div class="precheckout__cartitem__wrapper 395" data-product-id="395"><div class="precheckout__cartitem js-precheckout-thumbnail" data-color-id="6614" data-product-id="395"><div class="precheckout__cartitem__image"><img class="precheckout__cartitem__image" src="https://vangogh.teespring.com/v3/image/WbdjOHg7LUkEIGqe6qZbM-y9NYU/120/560.jpg" /></div><div class="precheckout__cartitem__info"><div class="precheckout__cartitem__info__style">Women&#39;s Slouchy Tee</div><strong class="precheckout__cartitem__info__price"></strong></div></div></div><div class="precheckout__cartitem__wrapper 226" data-product-id="226"><div class="precheckout__cartitem js-precheckout-thumbnail" data-color-id="5860" data-product-id="226"><div class="precheckout__cartitem__image"><img class="precheckout__cartitem__image" src="https://vangogh.teespring.com/v3/image/jrFY3nFHrFSMm6eYQ0wQwRGjBKo/120/560.jpg" /></div><div class="precheckout__cartitem__info"><div class="precheckout__cartitem__info__style">Women&#39;s Premium V-Neck Tee</div><strong class="precheckout__cartitem__info__price"></strong></div></div></div><div class="precheckout__cartitem__wrapper 370" data-product-id="370"><div class="precheckout__cartitem js-precheckout-thumbnail" data-color-id="6530" data-product-id="370"><div class="precheckout__cartitem__image"><img class="precheckout__cartitem__image" src="https://vangogh.teespring.com/v3/image/TACmv9_v3Fv-V-4FTmMJpV3Umbk/120/560.jpg" /></div><div class="precheckout__cartitem__info"><div class="precheckout__cartitem__info__style">Women&#39;s Comfort Tee</div><strong class="precheckout__cartitem__info__price"></strong></div></div></div><div class="precheckout__cartitem__wrapper 11" data-product-id="11"><div class="precheckout__cartitem js-precheckout-thumbnail" data-color-id="2500" data-product-id="11"><div class="precheckout__cartitem__image"><img class="precheckout__cartitem__image" src="https://vangogh.teespring.com/v3/image/Zv2aeFg2FK5j-xxxCP6ablhvh60/120/560.jpg" /></div><div class="precheckout__cartitem__info"><div class="precheckout__cartitem__info__style">Classic Long Sleeve Tee</div><strong class="precheckout__cartitem__info__price"></strong></div></div></div></div><script>
  document.querySelector(".js-precheckout-proceed-to-checkout").addEventListener('click', function() {
    gtag('event', "proceed_to_checkout", {
      "send_to": ['google_analytics', 'google_adwords'],
      "id": "96095654",
      "name": "Stay Positive",
    });
  })
</script>
</div></form></div></div></div><div class="promo_modal modal modal--inactive js_promo_modal promo_modal--free_shipping" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="false"><div class="modal-dialog"><div class="promo_modal__content"><div class="promo_modal__body"><div class="promo__discount js_promo_discount"></div><h2 class="clean title promo_modal__title js_promo_title"></h2><div class="promo__description"><span class="promo__description__first js_promo_description_first"></span><span class="promo__description__last"><span class="promo__formatted_discount js_promo_formatted_amount"></span><span class="promo__description__end js_promo_description_end"></span></span></div></div><div class="promo_modal__footer modal-footer"><button class="button button--secondary button--large button--continue js_continue" type="button" aria-hidden="false">Continue</button></div></div></div></div><div class="modal__overlay modal--inactive"></div><footer class="site__footer js-footer"><div class="footer__wrapper"><div class="site__footer_content"><div><nav class="footer__nav"><ul class="nav__items"><li class="nav__item"><a class="nav__link" title="About Teespring" href="https://teespring.com/for/everyone">About</a></li><li class="nav__item"><a class="nav__link" title="Teespring Blog" href="http://community.teespring.com/blog/?utm_source=TeespringHomepage&amp;utm_campaign=blog&amp;utm_medium=homepage_footer">Blog</a></li><li class="nav__item"><a class="nav__link" title="Work at Teespring" href="https://teespring.com/jobs">Jobs</a></li><li class="nav__item"><a class="nav__link" title="Teespring Terms &amp; Conditions" href="/policies/terms">Terms</a></li><li class="nav__item"><a class="nav__link" title="Privacy Policy" href="/policies/privacy">Privacy</a></li><li class="nav__item"><a class="nav__link" title="About Security" href="https://teespring.com/about/security">Security</a></li><li class="nav__item"><a class="nav__link" title="Track your order" href="https://teespring.com/track">Track Order</a></li><li class="nav__item"><a class="nav__link" title="Go to Teespring Training Center" href="http://community.teespring.com/?utm_source=TeespringHomepage&amp;utm_campaign=training-center&amp;utm_medium=homepage_footer">Training Center</a></li><li class="nav__item"><a class="nav__link" title="Impressum" href="/about/impressum">Impressum</a></li><li class="nav__item"><a class="nav__link" title="Our Values" href="/about/values">Our Values</a></li><li class="nav__item hidden-mobile"><a class="button button--primary" title="Go to Teespring Help Desk" target="_blank" href="https://teespring.com/contact">Help</a></li></ul></nav><div class="site__switcher_container"><div class="site__switcher site__region__switcher"><div class="site__switcher__overlay"><span>Location: </span> <div class="site__switcher__overlay__icon region_icon" data-region="USA"></div></div><select class="site__switcher__select js-region-switcher" name="region-switcher"><option selected="selected" value="/shop/stay-positive-2412?view_as=USA">USA</option><option value="/shop/stay-positive-2412?view_as=EUR">EU</option><option value="/shop/stay-positive-2412?view_as=CA">Canada</option><option value="/shop/stay-positive-2412?view_as=AU">Australia</option><option value="/shop/stay-positive-2412?view_as=WORLD">Rest of the world</option></select></div><div class="site__switcher site__locale_switcher"><div class="site__locale_switcher__overlay site__switcher__overlay"><span class="site__locale_switcher__overlay__country">English (UK)</span> </div><select class="site__locale_switcher__select js-locale-switcher" name="locale-switcher"><option value="de">Deutsch</option><option value="">English (USA)</option><option value="en-GB" selected="">English (UK)</option><option value="es">Español</option><option value="fr">Français</option><option value="it">Italiano</option><option value="nl">Nederlands</option><option value="pt-BR">Português do Brasil</option></select></div><div class="site__switcher site__currency_switcher"><div class="site__switcher__overlay site__currency_switcher__overlay js-currency-switcher-overlay"></div><select class="site__currency_switcher__select js-currency-switcher" id="currency-switcher"><option value="USD">$ USD</option><option value="GBP">£ GBP</option><option value="EUR">€ EUR</option><option value="AUD">$ AUD</option><option value="CAD">$ CAD</option></select></div><a class="button button--primary hidden-desktop" title="Go to Teespring Help Desk" target="_blank" href="/contact">Help</a></div></div><div><div class="site__legal_text"><div class="site__privacy_policy"><p>If you are a California resident, you may request: <a href="https://www.requesteasy.com/5dfe-9955">Do not sell my personal information.</a></p></div>&copy; 2020 Teespring, Inc.</div><aside class="site__social"><ul class="site__social_links"><li class="site__social_link"><a class="facebook-link" href="https://facebook.com/teespring"><svg viewBox="0 0 512 512" width="24" height="24"><path fill="#BEC2C4" d="M211.9 197.4h-36.7v59.9h36.7V433.1h70.5V256.5h49.2l5.2-59.1h-54.4c0 0 0-22.1 0-33.7 0-13.9 2.8-19.5 16.3-19.5 10.9 0 38.2 0 38.2 0V82.9c0 0-40.2 0-48.8 0 -52.5 0-76.1 23.1-76.1 67.3C211.9 188.8 211.9 197.4 211.9 197.4z"></path></svg><div class="social_link__name">Follow on facebook</div></a></li><li class="site__social_link"><a class="twitter-link" href="https://twitter.com/teespring"><svg viewBox="0 0 512 512" width="24" height="24"><path d="M419.6 168.6c-11.7 5.2-24.2 8.7-37.4 10.2 13.4-8.1 23.8-20.8 28.6-36 -12.6 7.5-26.5 12.9-41.3 15.8 -11.9-12.6-28.8-20.6-47.5-20.6 -42 0-72.9 39.2-63.4 79.9 -54.1-2.7-102.1-28.6-134.2-68 -17 29.2-8.8 67.5 20.1 86.9 -10.7-0.3-20.7-3.3-29.5-8.1 -0.7 30.2 20.9 58.4 52.2 64.6 -9.2 2.5-19.2 3.1-29.4 1.1 8.3 25.9 32.3 44.7 60.8 45.2 -27.4 21.4-61.8 31-96.4 27 28.8 18.5 63 29.2 99.8 29.2 120.8 0 189.1-102.1 185-193.6C399.9 193.1 410.9 181.7 419.6 168.6z" fill="#BEC2C4"></path></svg><div class="social_link__name">Follow on twitter</div></a></li><li class="site__social_link"><a class="instagram-link" href="https://instagram.com/teespring"><svg width="18" height="24" viewBox="0 0 32 32"><path d="M16 2.88c4.275 0 4.78.02 6.462.095 1.563.07 2.406.33 2.97.55.743.288 1.28.638 1.836 1.194.563.56.906 1.09 1.2 1.834.22.563.48 1.412.55 2.97.075 1.687.094 2.193.094 6.462s-.02 4.78-.094 6.462c-.07 1.562-.33 2.405-.55 2.97-.288.742-.637 1.28-1.194 1.835-.563.563-1.094.906-1.837 1.2-.563.22-1.413.48-2.97.55-1.687.075-2.193.094-6.462.094s-4.78-.02-6.463-.095c-1.563-.07-2.406-.33-2.97-.55-.743-.288-1.28-.637-1.837-1.194-.563-.562-.906-1.093-1.2-1.836-.22-.563-.48-1.413-.55-2.97-.075-1.687-.094-2.193-.094-6.462s.02-4.78.098-6.463c.07-1.564.33-2.407.55-2.97.288-.744.638-1.28 1.194-1.838.563-.564 1.094-.907 1.838-1.2.563-.22 1.412-.48 2.97-.55 1.68-.076 2.187-.095 6.462-.095zM16 0c-4.344 0-4.887.02-6.594.094-1.7.075-2.87.35-3.88.744-1.057.412-1.95.956-2.838 1.85-.894.888-1.438 1.78-1.85 2.83C.444 6.54.168 7.7.094 9.4.02 11.113 0 11.656 0 16s.02 4.887.094 6.594c.075 1.7.35 2.87.744 3.88.413 1.057.956 1.95 1.85 2.838.887.887 1.78 1.438 2.83 1.844 1.02.394 2.182.67 3.882.744 1.706.075 2.25.094 6.594.094s4.888-.02 6.594-.094c1.7-.075 2.87-.35 3.88-.744 1.05-.406 1.945-.956 2.832-1.844s1.438-1.78 1.844-2.83c.394-1.02.67-2.182.744-3.882.075-1.706.094-2.25.094-6.594s-.02-4.887-.094-6.594c-.075-1.7-.35-2.87-.744-3.88-.394-1.064-.938-1.957-1.83-2.845C28.424 1.8 27.53 1.25 26.48.843 25.46.45 24.3.173 22.6.1 20.888.016 20.344 0 16 0z" fill="#BEC2C4"></path><path d="M16 7.78c-4.537 0-8.22 3.682-8.22 8.22s3.682 8.22 8.22 8.22 8.22-3.682 8.22-8.22c0-4.537-3.682-8.22-8.22-8.22zm0 13.55c-2.944 0-5.33-2.386-5.33-5.33s2.386-5.33 5.33-5.33 5.33 2.386 5.33 5.33-2.386 5.33-5.33 5.33zM26.462 7.456c0 1.06-.86 1.92-1.92 1.92s-1.918-.86-1.918-1.92.86-1.92 1.92-1.92 1.918.86 1.918 1.92z" fill="#BEC2C4"></path></svg><div class="social_link__name">Follow on instagram</div></a></li><li class="site__social_link"><a class="pinterest-link" href="https://pinterest.com/teespring"><svg viewBox="0 0 512 512" width="24" height="24"><path fill="#BEC2C4" d="M266.6 76.5c-100.2 0-150.7 71.8-150.7 131.7 0 36.3 13.7 68.5 43.2 80.6 4.8 2 9.2 0.1 10.6-5.3 1-3.7 3.3-13 4.3-16.9 1.4-5.3 0.9-7.1-3-11.8 -8.5-10-13.9-23-13.9-41.3 0-53.3 39.9-101 103.8-101 56.6 0 87.7 34.6 87.7 80.8 0 60.8-26.9 112.1-66.8 112.1 -22.1 0-38.6-18.2-33.3-40.6 6.3-26.7 18.6-55.5 18.6-74.8 0-17.3-9.3-31.7-28.4-31.7 -22.5 0-40.7 23.3-40.7 54.6 0 19.9 6.7 33.4 6.7 33.4s-23.1 97.8-27.1 114.9c-8.1 34.1-1.2 75.9-0.6 80.1 0.3 2.5 3.6 3.1 5 1.2 2.1-2.7 28.9-35.9 38.1-69 2.6-9.4 14.8-58 14.8-58 7.3 14 28.7 26.3 51.5 26.3 67.8 0 113.8-61.8 113.8-144.5C400.1 134.7 347.1 76.5 266.6 76.5z">></path></svg><div class="social_link__name">Follow on pinterest</div></a></li></ul></aside></div></div></div></footer><script>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</script>
<script>
(function () {
  var twitterScript = document.createElement('script');
  twitterScript.defer = true;
  twitterScript.src = '//platform.twitter.com/oct.js';
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(twitterScript, s);

  // Load Twitter script
  var _loadTwitter = function() {
    var interval = setInterval(function() {
      if (typeof twttr !== 'undefined') {
        twttr.conversion.trackPid('l5x3f');
        clearInterval(interval);
      }
    }, 200);
  };

  _loadTwitter();
})();
</script>

<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l5x3f&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
  <img height="1" width="1" style="display:none;" alt="" src="https://t.co/i/adsct?txn_id=l5x3f&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<script src="https://js.stripe.com/v3/stripe.js" defer="defer"></script><div class="hidden">  <script type="text/javascript">
    // DEPRECATE 2017-04-01 optimizely test on countdown timer language
    // PT: #136088763
        var autoRelaunch = "This design prints on Fri, Jul 24, 2020!"
      window.activateCountdownLanguageTest = function() {
        document.querySelector('.persistent_timer__stats').innerHTML = autoRelaunch;
      };
    // ----------------------------------------
        window._pq = window._pq || [];
        _pq.push(['track', 'CampaignView']);
  </script>


  <script>window.teeq=window.teeq||[];window.teeq.push(["facebook_pixel","1115394768471214","PageView"]);window.teeq.push(["facebook_pixel","1115394768471214","ViewContent",{"value":21.0,"currency":"USD","content_name":"Stay Positive","content_type":"product","content_ids":["82947893"],"content_category":null,"campaign_url":"stay-positive-2412"}]);window.campaign_async_teeq=window.campaign_async_teeq||[];window.campaign_async_teeq.push(["facebook_pixel","1115394768471214","AddToCart",{"value":21.0,"currency":"USD","content_name":"Stay Positive","content_type":"product","content_ids":["82947893"],"content_category":null,"campaign_url":"stay-positive-2412"}]);window.campaign_async_teeq.push(["facebook_pixel","1115394768471214","BuyItNow",{"value":21.0,"currency":"USD","content_name":"Stay Positive","content_type":"product","content_ids":["82947893"],"content_category":null,"campaign_url":"stay-positive-2412"}]);window.campaign_async_teeq.push(["facebook_pixel","1115394768471214","ReturningViewContent",{"value":21.0,"currency":"USD","content_name":"Stay Positive","content_type":"product","content_ids":["82947893"],"content_category":null,"campaign_url":"stay-positive-2412"}])</script>
</div><div class="hidden"><script>var gaEvents = [];</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.defer=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

var analyticsInfo, userId, gaInfo = {};
var gaPageOverride = null;
var gaContentGroup = {"id":"contentGroup1","name":"Listing pages"};

if(window.TS && window.TS.Cookies && (analyticsInfo = TS.Cookies.readJSON('user_analytics')) && (userId = analyticsInfo.user_id)) {
  ga('create', "UA-25627881-1", 'auto', { 'userId': userId });
} else {
  ga('create', 'UA-25627881-1', 'auto');
}

ga('require', 'displayfeatures');

for (var i = 0; i < gaEvents.length; i++) {
  ga('send','event', gaEvents[i].category, gaEvents[i].action, gaEvents[i].label);
}

if (gaPageOverride) {
  gaInfo.page = gaPageOverride;
}

if (gaContentGroup) {
  ga('set', gaContentGroup.id, gaContentGroup.name);
}

var gmcMerchantId = "none";

if (gmcMerchantId !== 'none') {
  ga('set', 'dimension4', gmcMerchantId);
}

ga('send', 'pageview', gaInfo);

var customGATrackers = [];
for (var i = 0; i < customGATrackers.length; i++) {
  var trackerName = 'customTracker_'+customGATrackers[i].toLowerCase().replace(/-/g,"_");
  ga('create', customGATrackers[i], 'auto', { 'name': trackerName });
  ga(trackerName + '.require', 'displayfeatures');
  if (gmcMerchantId !== 'none') {
    ga(trackerName + '.set', 'dimension4', gmcMerchantId);
  }
  ga(trackerName + '.send', 'pageview', gaInfo);
}</script></div></body></html>